Bienvenue, Invité
Nom d'utilisateur : Mot de passe :

SUJET :

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14133

  • elpulpoMB
  • Portrait de elpulpoMB
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 27
  • Remerciements reçus 0
parce que le problème dans tout ça, c'est que sur l'ordi de mon coloc, on a fait exactement la même chose, avec le même sous réseau et la même adresse IP et sur d::light, il était directement repéré mais pas sur le mien. Ça peut être le sous réseau qui poserait problème ?

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14134

  • Repounchou
  • Portrait de Repounchou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 61
  • Karma: 2
  • Remerciements reçus 16
si tu as branché ton node sur le pc de ton coloc, avec le m^eme masque et la m^eme @IP et que pour lui ça a marché, alors non le pb ne vient pas du masque.

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14135

  • Repounchou
  • Portrait de Repounchou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 61
  • Karma: 2
  • Remerciements reçus 16
Comment tu te connectes à internet habituellement avec ton PC? en Wifi ou avec la carte réseau filaire?

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14136

  • elpulpoMB
  • Portrait de elpulpoMB
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 27
  • Remerciements reçus 0
Par WIFI. J'ai l'impression que le problème vient de la liaison entre l'enttec et d::light

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - il y a 3 ans 9 mois #14137

  • Repounchou
  • Portrait de Repounchou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 61
  • Karma: 2
  • Remerciements reçus 16
ça veut donc dire que tu n'utilises pas ta carte réseau filaire régulièrement. Vérifie qu'elle soit bien active. au besoin essaye de te raccorder à ta box en filaire voir si ça marche.
Sur le PC de ton coloc tu as chargé ta version de Dlight ou lui même à sa propre version et son propre Node?

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - il y a 3 ans 9 mois #14138

  • elpulpoMB
  • Portrait de elpulpoMB
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 27
  • Remerciements reçus 0
ma carte réseau filaire fonctionne bien. J'ai testé sur le d::light de mon coloc (qui est la même version que la mienne) avec mon node en faisant les mêmes étapes indiqué sur le wiki d::light, sur son mac ça fonctionne nickel. Mais quand je fais sur mon ordi exactement les mêmes démarches ça ne fonctionne pas. mais quand je teste sur send-art net qu'on trouce sur NMU, là ça fonctionne.
Je crois pas que mon problème vient de ma carte réseau mais de la jonction entre mon node et d::light

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14139

  • elpulpoMB
  • Portrait de elpulpoMB
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 27
  • Remerciements reçus 0
@sl1200mk2,

tu ne sais pas quel est le problème ?

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14140

  • Repounchou
  • Portrait de Repounchou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 61
  • Karma: 2
  • Remerciements reçus 16
il y a eut-^etre une autre chose à vérifier.
Dans DLight le 1er univers commence à 1 dans le node c'est 0
Donc pour ça fonctionne il faut que ton node soit sur l'univers 0.
Cet utilisateur a été remercié pour son message par: elpulpoMB

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14141

  • elpulpoMB
  • Portrait de elpulpoMB
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 27
  • Remerciements reçus 0
mon node est bien en univers 0, subnet en 0 aussi

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14142

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 632
  • Karma: 11
  • Remerciements reçus 113
est-ce que ça pourrait venir du firewall de ton macOS ? essai le cas échéant de le désactiver
Cet utilisateur a été remercié pour son message par: elpulpoMB

S'il vous plaît Connexion à se joindre à la conversation.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14143

  • elpulpoMB
  • Portrait de elpulpoMB
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 27
  • Remerciements reçus 0
YES C'EST EXACTEMENT ÇA ! MERCI BEAUCOUP ! tu me sauves la vie !

S'il vous plaît Connexion à se joindre à la conversation.

Dernière édition: par elpulpoMB.

Enttec OPEN DMX ETHERNET ODE - config / réseau et autre il y a 3 ans 9 mois #14144

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 632
  • Karma: 11
  • Remerciements reçus 113
cool. je suis content que ça fonctionne.

c'est con, c'est le deuxième point dans le wiki , sous "observations"

n'oublis pas de faire un don si utilise la 4.0.72b lors d'un show. merci

S'il vous plaît Connexion à se joindre à la conversation.

Temps de génération de la page : 0.252 secondes
Propulsé par Kunena

Login

Online

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt