Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
  • Page :
  • 1
  • 2
  • 3

SUJET :

4.1.12 dev cycle il y a 10 mois 2 semaines #20148

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
let's go.

short test with a primary build of DL macOS Native for macOS 10.9.

does it even start?

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20153

  • celio
  • Portrait de celio
  • Hors Ligne
  • Messages : 541
  • Karma: 11
  • Remerciements reçus 59
salut Nico, je viens de tester sur 10.14.6 ça a l'air de tourner.
Je vais le tester sur d'autres OS plus ancien et je te dis.

Bonne journée

Célio

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20159

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
salut Celio,
merci de ton test. sur 10.14 et 10.15, j'ai pas de doutes, mais c'est sur les OS d'avant que je ne sais pas...

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20163

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Messages : 665
  • Karma: 11
  • Remerciements reçus 115
hello

ici ça ouvre sur la 10.13.6

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20164

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
Hey, salut Aroom,
cool bonne nouvelle :) thanks !!

et les fenêtres son pleines et entières?
le background des fen^tres te parait normal?

tu pourrais me faire quelques captures de fenêtres pour voir, stp?

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20165

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
j'ai eu un retour sur un macOS 10.11 et ça parait correct :)

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20166

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Messages : 665
  • Karma: 11
  • Remerciements reçus 115
quelques bugs d'affichage

CPU à 160 % après avoir ouvert quelques menus pour faire les screens et passer quelques pas
Pièces jointes :

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20167

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
il apparait également que sur 10.9 ça ne fonctionne pas...
reste à savoir pour 10.10
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20168

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
ça fonctionne sur 10.10, so good news :)
du coup la prochaine release sera taggée Native_macOS10.10_Minimum

@Aroom,
merci pour les screenShoot ça m'aide bcp.

Je vais essayer de republier un build avec une autre config du background des fenêtres et je vous dit quand c'est prêt

merci guys en tout cas.

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20169

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
b2 online.
-should fix chazer editor's issue

@Aroom,
peux-tu me dire si c'est mieux au niveau du background des fenêtres, stp?

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20171

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Messages : 665
  • Karma: 11
  • Remerciements reçus 115
pas de grand changement je crois. le CPU à 171 %
Pièces jointes :

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20172

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
k,
le CPU > 100% sur un transfert ? ou quand un menu est posté?

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20173

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Messages : 665
  • Karma: 11
  • Remerciements reçus 115
sur un transfert.

après le mac que j'utilise est super pourris (GPU niqué, hack au niveau du soft pour qu'il tourne...), c'est presque un fer à repasser.

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20174

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8110
  • Karma: 78
  • Remerciements reçus 715
K.
Est ce que tu peux me dire si le CPU monte en flèche quand tu affiche un menu ?
Aussi, mais peut être pas tout de suite on essaiera avec une autre version de la lib graphique pour voir .

++
nicolas

Connexion pour participer à la conversation.

4.1.12 dev cycle il y a 10 mois 2 semaines #20175

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Messages : 665
  • Karma: 11
  • Remerciements reçus 115
rectificatif:

sur les transferts ça monte à 18% max

après ouverture du menu setup i/o ça monte à 170%

Connexion pour participer à la conversation.

  • Page :
  • 1
  • 2
  • 3
Temps de génération de la page : 0.221 secondes
Propulsé par Kunena

Login

Release :
4.2.06
 
Testing :
---------
 
 
Formations à venir :
 
Aucun évènement à venir!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt