Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
  • Page :
  • 1
  • 2
  • 3

SUJET : PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 7 mois #17364

  • sl1200mk2
  • Portrait de sl1200mk2
  • Absent
  • Administrator
  • Administrator
  • Messages : 7332
  • Karma: 78
  • Remerciements reçus 605
@Arthur
Et avec la bêta qui est en ligne?

++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17488

  • freeisland
  • Portrait de freeisland
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 10
  • Remerciements reçus 0

peartree écrit: Salut,

Mon ordi ne reconnait plus le boîtier ENTTEC, ou vraiment occasionnellement (une fois sur 30 !) avec le PRO MANAGER d'ENTTEC. Mais DLight ne le reconnait plus du tout, alors que ça fonctionnait il y a 1 mois et demi.
Quand je le branche, la LED clignote une fois, et plus rien, et j'ai essayé avec d'autres boitier identiques, idem. Par contre, mon boitier marche sur un autre PC.
Je suis sur MacOS 10.8.5, et DLight 4.0.22.

Ça vous dit quelque chose ???

Merci par avance...


Bonjour,
Utilisateur depuis des années de Dlight, j'ai exactement le même problème sous Windows 10 / D light 4.0.24 !?
Alors que tout marrchait nickel il y a quelques mois ...
Merci pour votre aide

S'il vous plaît Connexion à se joindre à la conversation.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17489

  • peartree
  • Portrait de peartree Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 17
  • Remerciements reçus 0
Pour ma part, j'ai ré-installé Mac OS 10.8.5 en réglages d'usine, et toujours pas de boitier reconnu par DLight DL_4.0.24, puis j'ai installé la version DL_4.0.25_b9, et là ça a enfin fonctionné !

S'il vous plaît Connexion à se joindre à la conversation.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17490

  • sl1200mk2
  • Portrait de sl1200mk2
  • Absent
  • Administrator
  • Administrator
  • Messages : 7332
  • Karma: 78
  • Remerciements reçus 605
@peartree
thanks

@freeisland
sur windows, as-tu installé les drivers grace à zadig.exe?
www.getdlight.com/wiki/index.php/Interfaces_DMX#Windows

++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17492

  • aroom
  • Portrait de aroom
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 598
  • Karma: 8
  • Remerciements reçus 110

freeisland écrit: Bonjour,
Utilisateur depuis des années de Dlight, j'ai exactement le même problème sous Windows 10 / D light 4.0.24 !?
Alors que tout marrchait nickel il y a quelques mois ...
Merci pour votre aide


j'ai installé un dl sur windows la semaine passée et ça fonctionne avec l'usb dmx pro, mais faut checker les points suivants:

- est-ce que tu est admin de la session? il faut être admin
- est-ce que le nom d'utilisateur contient des caractères spéciaux? je conseil un nom simple genre: regie
- as-tu bien installé les drivers avec zadig? plus d'info dans le wiki
- un petit bug dans la version 4.0.24, un fichier new ne contient pas de patch. il faut aller dans patch et sélectionner 1:1 par exemple pour avoir des niveaux de sortie.

S'il vous plaît Connexion à se joindre à la conversation.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17502

  • freeisland
  • Portrait de freeisland
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 10
  • Remerciements reçus 0

sl1200mk2 écrit: @freeisland
sur windows, as-tu installé les drivers grace à zadig.exe?
www.getdlight.com/wiki/index.php/Interfaces_DMX#Windows

++

Oui avec Zadig bien sûr, version 2.3 et 2.4

S'il vous plaît Connexion à se joindre à la conversation.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17503

  • freeisland
  • Portrait de freeisland
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 10
  • Remerciements reçus 0

aroom écrit: j'ai installé un dl sur windows la semaine passée et ça fonctionne avec l'usb dmx pro, mais faut checker les points suivants:

- est-ce que tu est admin de la session? il faut être admin
- est-ce que le nom d'utilisateur contient des caractères spéciaux? je conseil un nom simple genre: regie
- as-tu bien installé les drivers avec zadig? plus d'info dans le wiki
- un petit bug dans la version 4.0.24, un fichier new ne contient pas de patch. il faut aller dans patch et sélectionner 1:1 par exemple pour avoir des niveaux de sortie.


Merci pour les conseils , j'utilise Dlight depuis quelques années et suis bien OK sur les points que tu cites.
Je vais essayer avec la beta pourquoi pas

S'il vous plaît Connexion à se joindre à la conversation.

Dernière édition: par freeisland.

PB ENTTEC USBPRO, OS10.8.5 & DL4.0.22 il y a 1 an 6 mois #17548

  • freeisland
  • Portrait de freeisland
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 10
  • Remerciements reçus 0
Bonjour à tous,

Merci pour vos investigations mais après clean complet soft + drivers, installation beta, toujours le même souci.
Finalement c'était juste le câble USB qui était défaillant !!!
J'avais testé le boitier sur un Mac mais sans mon câble ...oups

Désolé pour le dérangement et merci au forum :)
Sujet résolu pour ma part

S'il vous plaît Connexion à se joindre à la conversation.

  • Page :
  • 1
  • 2
  • 3
Temps de génération de la page : 0.201 secondes
Propulsé par Kunena

Login

Online

Release :
4.1.09
 
Testing :
4.1.10_rc5
 
Formations à venir :
 
Aucun évènement à venir!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt