Bienvenue, Invité
Nom d'utilisateur : Mot de passe :

SUJET :

4.0.25_RC4 il y a 2 ans 10 mois #17645

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
@celio
k.
thanks

@leo
je vais garder les menus dans la fenetre de DL.
tu veux la WIP aussi? (macOS 10.12 minimum)

++
nicolas

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17646

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
par contre, on garde ce thread pour discuter ou alors sur l'IRC.
les nouveauté sont:
pour Celio le send dans les steplinks
sinon, dans le setup on peut dorénavant changer les couleurs des registres X1 et X2.
pour le dynamicBottom, dès lors qu'un ou plusieurs paramètres sont sélectionnés (à la souris _ avec Shift pour le plusieurs) le raccourci At_Level est dispo, de même que +/-%
appuyer sur Escape pour sortir de la sélection du dynamicBottom

++
nicolas

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17647

  • bgoubert
  • Portrait de bgoubert
  • Hors Ligne
  • Messages : 273
  • Karma: 3
  • Remerciements reçus 22
@nico
ok pour moi

bruno

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17648

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
vous les gardez pour vous ces versions....
++
nicolas

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17650

  • bgoubert
  • Portrait de bgoubert
  • Hors Ligne
  • Messages : 273
  • Karma: 3
  • Remerciements reçus 22
@nico
même motif, même punition. Fenêtre blanche, et no such....dans le terminal.

bruno

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17651

  • celio
  • Portrait de celio
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
premier test sur la native.

le setup io pas mieux (cf pj)

2 crash dans le steplink en ajoutant ou supprimant des pas (cf crash joint)

plus de crash sur le double envoi midi par contre.
Pièces jointes :

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17652

  • bgoubert
  • Portrait de bgoubert
  • Hors Ligne
  • Messages : 273
  • Karma: 3
  • Remerciements reçus 22
@ nico

pardon, 1 truc en plus, le logo de démarrage avec l'ampoule, après plus rien ne se passe.

bruno

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17653

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
@celio
ok
demain je te ferais un weTransfer avec une tentative de fix

@bruno,
c'est pas toi... mais c'est quand même bizarre qu'avec Celio vous ayez le même OS et que chez lui ça fonctionne....
t'as bien mis DL dans /Applications?

++
nicolas

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17654

  • bgoubert
  • Portrait de bgoubert
  • Hors Ligne
  • Messages : 273
  • Karma: 3
  • Remerciements reçus 22
@nico

yes, sir.

bruno

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17655

  • bgoubert
  • Portrait de bgoubert
  • Hors Ligne
  • Messages : 273
  • Karma: 3
  • Remerciements reçus 22
@celio
as-tu fait toutes les MAJ de sécurité sur Sierra ?

bruno

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17657

  • celio
  • Portrait de celio
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
@bruno

oui toutes les MAJ sont faîtes

voici la config complète

MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
2,3 GHz Intel Core i5
8 Go 2133 MHz LPDDR3
Intel Iris Plus Graphics 640 1536 Mo
Mac OS Sierra 10.12.6 (16G1618)

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17658

  • celio
  • Portrait de celio
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
@nico @bruno

pour ce que ça vaut, sur Isadora ont conseil de déconnecter le Adobe créative Cloud qui créé pas mal de problème.

tu as ça toi Bruno ?

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17659

  • bgoubert
  • Portrait de bgoubert
  • Hors Ligne
  • Messages : 273
  • Karma: 3
  • Remerciements reçus 22
@celio, nico

nope.

La seule diff que je vois entre nos bécanes, outre l'âge, c'est la mémoire.
13" mi2012, 2,9GHz Intel Core i7
8Go 1067 MHZ DDR3
Intel HD Graphics 4000 1536 Mo.
Est-ce que ça peut venir de ça

bruno

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17660

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
je pense pas que ce soit la mémoire le pb...

no such file in directory

d'après ce message , j'ai l'(impression que DL n'arrive pas à accéder au répertoire où est stocké (entre autre) le backup.
c'est pour ça que je te demandais si t'avais bien mis DL dans /Applications.
en tout cas, demain je vais crasher le backup et voir ce qu'il dit.

++
nicolas

Connexion pour participer à la conversation.

4.0.25_RC4 il y a 2 ans 10 mois #17664

  • sl1200mk2
  • Portrait de sl1200mk2 Auteur du sujet
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
@bruno,
bon c'est pas le backup...
est-ce que dans la fenetre blanche ya tout de même les menus (File, Display, etc...)?

++
nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.238 secondes
Propulsé par Kunena

Login

Online

Release :
4.2.08
 
Testing :
---------
 
 
Formations à venir :
 
Aucun évènement à venir!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt