Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
  • Page :
  • 1

SUJET :

DL b72 - ODE - OSX 10.9.5 il y a 4 ans 2 mois #13081

  • sebcho
  • Portrait de sebcho Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 11
  • Remerciements reçus 0
Bonjour à Tous,

Apres qques heures, je n'arrive pas à faire fonctionner l'ODE avec DL.
En passant par NMU enttec j'arrive à sortir du signal !
Lorsque j'ai fini de configurer le setup de DL avec l'ODE en ARTNET / ON /unicast / Subnet 0 et cliqué sur "available", rien ne se passe ...
Le patch est en univers 1

Ai-je loupé qq chose?

Merci

S'il vous plaît Connexion à se joindre à la conversation.

DL b72 - ODE - OSX 10.9.5 il y a 4 ans 2 mois #13083

  • got
  • Portrait de got
  • Hors Ligne
  • Gold Boarder
  • Gold Boarder
  • Messages : 214
  • Karma: 2
  • Remerciements reçus 39
salut

je pense que tu as tout simplement oublié de configuré manuellement le port Ipv4 de ta carte réseau pour pouvoir communiqué entre DL et l'ODE.

tu trouvera tout ici (à la section ODE):
http://www.getdlight.com/wiki/index.php/Interfaces_DMX#Enttec_OPEN_DMX_ETHERNET_ODE

et lire ce sujet qui en a traité avec le même "problème" :
www.getdlight.com/index.php/forum/dmx-ov...thernet?limitstart=0

@+
Cet utilisateur a été remercié pour son message par: sl1200mk2

S'il vous plaît Connexion à se joindre à la conversation.

DL b72 - ODE - OSX 10.9.5 il y a 4 ans 2 mois #13084

  • sebcho
  • Portrait de sebcho Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 11
  • Remerciements reçus 0
Normalement non...mais

Voici ce que j'ai :
sur Ordi
10.210.210.10
255.0.0.0
sur MNU
10.210.210.15
255.0.0.0
subnet 0
univers 1

S'il vous plaît Connexion à se joindre à la conversation.

DL b72 - ODE - OSX 10.9.5 il y a 4 ans 2 mois #13085

  • Repounchou
  • Portrait de Repounchou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 61
  • Karma: 2
  • Remerciements reçus 16
Salut Sebcho,

J'en utilise un , chez moi:

Dlight: subnet 0, Univers 1
ODE: subnet 0, Univers 0
Cet utilisateur a été remercié pour son message par: sl1200mk2

S'il vous plaît Connexion à se joindre à la conversation.

DL b72 - ODE - OSX 10.9.5 il y a 4 ans 2 mois #13086

  • sebcho
  • Portrait de sebcho Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 11
  • Remerciements reçus 0
Pour l'univers 0 de l'ODE, le NMU ne veut pas !

donc j'ai aussi tester, avec l'ODE en universe 1 et DL en univers 2 mais Rien !

je reprécise que le Sebnd art-net du NMU ainsi que whitecat (parallèle) l'ODE sort bien des info.

:unsure:

S'il vous plaît Connexion à se joindre à la conversation.

DL b72 - ODE - OSX 10.9.5 il y a 4 ans 2 mois #13087

  • sebcho
  • Portrait de sebcho Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 11
  • Remerciements reçus 0
Et bien c'est tout bon !

c'est bien l'universe 2 sur DL pour moi .... decalage de 1 entre DL et ODE !

Merci Repounchou et got, je vais pouvoir enfin tester tout ça !

S'il vous plaît Connexion à se joindre à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.199 secondes
Propulsé par Kunena

Login

Online

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt