Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
  • Page :
  • 1

SUJET :

circuit référent dans le devices listing fait tout planter il y a 3 jours 14 heures #20373

  • joamoa01
  • Portrait de joamoa01 Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 1
  • Remerciements reçus 0
salut,
lorsque je rentre un circuit référent à un device que je viens d'importer dans le device listing d::light plante. Il s'arrête net sans message d'erreur. Je viens de racheter la licence, j'ai nettoyé toute les versions que j'avais précédemment et est téléchargé la 4.1.12.
merci d'avance pour ton aide

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 3 jours 14 heures #20374

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
hello,

effectivement j'ai vu...
la beta qui est en ligne doit corriger ce pb.

++
nicolas
Cet utilisateur a été remercié pour son message par: joamoa01

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 2 jours 3 heures #20416

  • tuttlito
  • Portrait de tuttlito
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 3
  • Remerciements reçus 0
Bonjour,
j'avais le même problème que Joamoa, mais avec la version beta 4.1.13_b2 cela est résolu.
Mais j'ai de nouveaux soucis quand je delete un Device cela plante D:light sans message d'erreur.
Et je n'arrive pas à faire fonctionner la fonction Virtual Intensity for colours, j'ai suivi ton tuto sans succès, est ce un bug ?
Merci pour ton aide et bonne journée

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 2 jours 3 heures #20417

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
@tuttilto
ok,
dans 1h je poste un update (4.1.13_b3).
je te préviendrai

++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 2 jours 3 heures #20418

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
meme pas 1h...
je viens de poster la b3 (pour windows), peux-tu me dire si elle fonctionne bien chez toi

thanks,
++
nicolas
Cet utilisateur a été remercié pour son message par: tuttlito

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 2 jours 1 heure #20421

  • tuttlito
  • Portrait de tuttlito
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 3
  • Remerciements reçus 0
merci tu es super rapide mais malheureusement cela n'a rien changer.
Je suis sur Windows 10 famille 64 bits.
J'ai mis le show en pièce jointe mais je ne pense que cela te soit utile, c'est juste un test pour une dalle LED RGBWW, pour le moment juste la création d'un device.
Si le device est assigné et patché et que je le delete cela plante.
Et je n'arrive pas avec virtual intensity, j'ai l'impression que cela ne reste pas affecter, quand je ré ouvre la fenêtre, c'est décoché. Mais peut être que je ne suis pas la bonne marche à suivre ?
Merci
++++
Pièces jointes :

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 2 jours 1 heure #20422

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
alors,
ok pour le delete, ici aussi ça crashe avec ton sho.
j'ai essayé le delete avec plusieurs device, c'est ok, mais quand il n'y en a qu'un c'est pas ok.
je vais pouvoir corriger.

pour le virtualIntensity, je vais vérifier que j'ai pas fait de bétises...
ici ça fonctionne mais je connais un ordi où comme sur le tien dès fois ça coche pas.

je regarde et je te dit
++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 1 jour 22 heures #20426

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
la b4 est en ligne pour windows, dis moi si c'est mieux chez toi (notamment concernant la coche du virtualIntensity)

thanks,
++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 1 jour 21 heures #20439

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
une b5 est en ligne qui corrige un bug sur les textes avec accents

++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 1 jour 21 heures #20442

  • tuttlito
  • Portrait de tuttlito
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 3
  • Remerciements reçus 0
Malheureusement ni la version b4 et b5 corrige la coche du virtualIntensity
++

S'il vous plaît Connexion à se joindre à la conversation.

circuit référent dans le devices listing fait tout planter il y a 1 jour 6 heures #20445

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 7499
  • Karma: 78
  • Remerciements reçus 635
hmmm
bon je vais rien pouvoir faire ce WE, mais je vais re-essayer la semaine prochaine.
En attendant si tu peux m'envoyer ton sho, je peux te les cocher...

++
nicolas

S'il vous plaît Connexion à se joindre à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.213 secondes
Propulsé par Kunena

Login

Online

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt