Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Devices : création de palettes ?

Plus d'informations
il y a 8 ans 9 mois #10056 par nicolight
Bonjour,
je teste la dernière Beta (b39) et je ne parviens pas à trouver comment créer une palette de couleur ou de position. J'imagine qu'il y a un truc simple, mais rien ne figure sur le wiki...
quelques lignes seraient les bienvenues!

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10057 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Devices : création de palettes ?
Salut Nico,
dans le setup, tu as l'option 'Mainboard Display Preference' ou tu choisis soit PAD (le tradi) soit DEVICE.
dès lors apparaissent les palettes filters ainsi que les boutons Record et Update.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10064 par nicolight
Réponse de nicolight sur le sujet Devices : création de palettes ?
Super!
je sais c'est long et fastidieux d'écrire une doc, mais tu le fais une fois et cela t'évites toutes les questions qui reviennent sans cesse!

Mais ... je charge la Library ADB_WARP-M(IRIS), lui attribue le channel 1, je mets une couleur, record palette, je nomme, je clique sur OK et : plantage direct!
"L'instruction à 0x76f53290 emploie l'adresse mémoire 0xf00588f8. la mémoire ne peut pas être en état 'read'. Cliquer OK pour terminer le programme" (qui a déjà quité!)

même chose avec le focus, record palette, OK, et paf! plantage direct!

cela avec la 4.0.0 b39 64 bits sous windows 7 64 bits...

d'ailleurs il y a une chose étrange : quand j'attribue le channel 1 dans la fenêtre device listing, dans la fenêtre patch, le dimmer 1 disparait et le channel 1 passe en orange (mais pas les 34 dimmers suivants)...

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10065 par nicolight
Réponse de nicolight sur le sujet Devices : création de palettes ?
j'ai aussi ça :


while executing
"tmpPaletteName $plokName"
("try" body line 1)
invoked from within
".palettePanel.f.validation.ok invoke "
invoked from within
".palettePanel.f.validation.ok instate !disabled { .palettePanel.f.validation.ok invoke } "
invoked from within
".palettePanel.f.validation.ok instate pressed { .palettePanel.f.validation.ok state !pressed; .palettePanel.f.validation.ok instate !disabled { .palet..."
(command bound to event)

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10066 par xtineb
Réponse de xtineb sur le sujet Devices : création de palettes ?
moi aussi même chose.... la fenetre dlight ne se ferme pas mais est "vide"!

@nicolight,
pour le patch as-tu cliqué glissé ton channel 1 "orange" sur le patch (à droite)?:
là tous les dimmers passerons sur 1 !

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10067 par nicolight
Réponse de nicolight sur le sujet Devices : création de palettes ?
étrange affichage...
(toujours avec la librairie ADB pour les tests)
oui ok si je fais glisser le 1 vers les afficheurs carrés les 34 premiers affichent 1, mais cela ne change rien au plantage lors de l'enregistrement d'une palette!

Connexion pour participer à la conversation.

Temps de génération de la page : 0.469 secondes
Propulsé par Kunena