Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

2.2

Plus d'informations
il y a 14 ans 2 mois #915 par sl1200mk2
2.2 a été créé par sl1200mk2
FIRE !!

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #925 par ktoullec
Réponse de ktoullec sur le sujet Re:2.2
noté quelques petits bugs, notamment dans la retouche des circuits en live, le cross ne les échappe qu'à la mémoire suivante, et pour les préparations, le cross ne les prend pas en compte? à vérifier, je l'ai vite testé.
et un petit bug de fermeture sous win7 x32, d:light reste bloqué, il faut le forçer.

à bientôt, merci pour ton travail :)

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #927 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:2.2

noté quelques petits bugs, notamment dans la retouche des circuits en live, le cross ne les échappe qu'à la mémoire suivante, et pour les préparations, le cross ne les prend pas en compte?


ici:
pendant un transfert lancé au GO, si tu modifies les niveaux en prépa, le xfade en tient compte et les intègre au processus de calcul, si tu modifies les niveaux en scène, ils sont extraits du processus de calcul.

c'est le fonctionnement normal....

et un petit bug de fermeture sous win7 x32, d:light reste bloqué, il faut le forçer

ça c'est plus emmerdant :unsure:

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 1 mois #929 par Fodor
Réponse de Fodor sur le sujet Re:2.2
bonjour,
J'ai pu testé la version 2.2 (powerbook G4 mac OS 10.4.9) et j'ai constaté que les sub en fonction TIME ne fonctionnaient pas ainsi que les Mlink (qu'on y associe un sub en flash ou en time). Je les avais déjà constaté sur la version 2.1.
Pour l'instant, je continu avec la version 2.0.3 car j'utilise pas mal les sub timé ainsi que les Mlink.
Bonne continuation,
dimitri

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 1 mois #932 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:2.2
Dimitri,
dans la 2.2, les MLInk fonctionnent sur pc, linux(32-64bits), macos X.5 && X.6
je n'ai aucune réponse pour le dysfonctionnement sur X.4

:(

++
nico

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 1 mois #933 par Fodor
Réponse de Fodor sur le sujet Re:2.2
Bonjour,
dommage,
j'ai encore essayé, en créant un nouveau show, avec des paramètres différents pour les temps de monté ou de descente des sub timé et de Mlink, mais rien à faire, ça ne fonctionne pas sous la version 2.1 et 2.2.
Tout fonctionne jusqu'à la version 2.0.3 et puis...
Mystère, mystère...

merci et salut

dimitri

Connexion pour participer à la conversation.

Temps de génération de la page : 0.365 secondes
Propulsé par Kunena