Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.0.29_b1

Plus d'informations
il y a 5 ans 3 semaines #17948 par sl1200mk2
4.0.29_b1 a été créé par sl1200mk2
changelog is still here:
getdlight.com/wiki/index.php/ChangeLog

also fixes&&enhancement

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 semaines #17964 par celio
Réponse de celio sur le sujet 4.0.29_b1
Salut Nico,

ci joint un rapport de crash sur la 4.28 que je n'ai pas compris ni reproduit, juste je bougeais un fader midi.

J'ai l'impression que c'est de plus en plus souvent que l'ordi sort de la fenêtre de Dlight et bascule sur xquartz. Peut être que je me trompe mais j'étais en créa et c'est quand même très fréquent de devoir recliquer dans dlight pour pouvoir sélectionner les circuits ou autre...


Aussi je me suis aperçu d'un problème important avec les step vide (sur 4.28 et aussi 4.29b1 j'ai retesté et c'est pareil sur 4.26)
Si tu es sur un step vide et que tu passes le step d'après qui contient une mémoire en Go aucun soucis
par contre si tu passes le step d'après en crossfade manuel, Le temps apparait en 0sec directement mais surtout rien ne se passe comme changement. Il faut attendre de passer le step encore d'après pour qu'il y ait un changement d'état lumineux.

Fichier attaché :

Nom du fichier : crash_2019-02-02.zip
Taille du ficher :16 Ko


Petite chose aussi mais bcp moins grave, quand tu utilises le only used Channel dans la fenêtre d'édition d'un sample. Si au début de ton sample il n'y avait rien comme circuit d'envoyé, et bien tu n'auras jamais rien d'afficher en bougeant la timeline. Il faut revenir en all Channel, allez à un endroit du sample ou un circuit est envoyé et la on peut remettre only used Channel.

Dernière chose que j'oublie de te dire à chaque fois :))

Le fond orange pour entrer les texte dans la fenêtre principale n'est pas très lisible je trouve surtout quand on est sur le texte de la préparation. Le vert sur orange je n'arrive pas à le voir personnellement. Bon c'est anecdotique et je vieillis aussi faut dire....

Sinon je viens de voir l'osc pour les shortcut et là je dis bravo !

A bientot

Célio
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 semaines #17987 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.0.29_b1
@Celio,
hello,
t'es passé à Mojave ou pas?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 semaines #17988 par celio
Réponse de celio sur le sujet 4.0.29_b1
@ nico Non je suis toujours sur sierra
Celio.

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 semaines #18005 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.0.29_b1
@celio,
so.... :)
la 4.0.29_b2 est en ligne.
-le xfade doit être fixé.
-quand tu édites le texte des steps, le background devient rose (pour la cohérence des alertes dans DL) et le texte s'affiche en blanc.
et pour info dans le setup, tu peux changer les couleurs de X1 et X2 si t'en a marre du vert et rouge.

pour le sample, j'ai oublié de checker...
pour le focus de XQuartz, j'en ai parlé à un pote qui m'a aussi fait remonté ce phénomène et je lui ai demandé si c'était pire chez lui. Il m'a répondu que ça allait beaucoup mieux dès lors qu'il avait coupé tous les services genre DropBox, Spotify, etc...
En fait c'est pas XQuartz qui perd le focus mais macOS qui le prend...

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.312 secondes
Propulsé par Kunena