Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
  • Page :
  • 1

SUJET :

Chaser et palette couleur il y a 3 ans 4 mois #16801

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
Coucou Nico, petite question, j'essaye de faire un chazer en appliquant des palettes de couleur directement dans le chaser mais je comprends pas bien le truc....
avec le drag and drop je peux faire glisser la palette de couleur dans les step des chasers mais il se passe rien...
je dois pas être doué.


J'ai réussi une fois à faire un dlink sur le pas 1 mais je sais pas comment et je l'ai copier sur les autres pas...
mais je n'arrive pas à appliquer cette palette de couleur à chaque Device....
je dois zapper un truc idiot...
si tu as une idée je suis preneur...
a bientot

célio

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16802

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
euh... aussi une autre question.

je fais un sample mais dlight ne restitue pas les couleurs qui était envoyé pendant l'enregistrement du sample...
si je ne relance que le sample, aucune couleur n'est affecté en sortie...

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16803

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
euh résolu pour les chasers, j'étais une truffe une fois de plus...


pour les simples je continue de regarder.

a bientot

célio

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16805

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
salut Célio,

au moment de l'enregistrement de tes samples, t'es sûr que les subs d'où provenaient les couleurs n'étaient pas en orange (Disable Recording)?

++
nicolas

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16806

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
salut Nico, oui sur pour les subs, ils n'étaient pas en disable Recording...
par contre je faisais des test sans projo donc si ça se trouve c'est juste que la fenêtre principale n'affiche pas les couleurs contenus dans les samples. Je testerais lundi Avec des projos à Avignon.

Merci

Célio

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16807

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
Sample 
si tu suis ce lien tu verras qu'un sample constitué à partir de palettes dans les subs et restitué dans un sub doit modifier les couleurs dans l'Output...

++
nicolas

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16808

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
je te mets en piece joint le show de test.

j'ai donc mis 1 palette sur le premier sub
1 autre palette sur le deuxième sub
Les circuits 1 2 3 et 4 sur les sub 3 4 5 6.
Je monte le sub 1 pour la 1ere palette, je lance l'enregistrement du sample et je flash mes circuits.
quand je restitue le sample (via le sub 7) il n'y a pas de couleur qui s'affiche...
je dois sans doute oublier quelque chose..
Dlight 4.20 sur sierra

Fichier attaché :

Nom du fichier : sampleetpalette.sho
Taille du ficher :26 ko
Pièces jointes :

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16809

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
j'ai compris ce qui se passe avec ton sample...
tes Devices n'ont pas d'info d' INTENSITY/DIMMER, donc meme si tu flashes les circuits, ils restent au noir en sortie et donc l'enregistrement du sample n'enregistre rien.

si dans le Device Listing tu coches 'Use Virtual Intensity for Colours' ça va mieux fonctionner.

++
nicolas

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16810

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
j'ai cocher le virtual dans le Device listing mais ça marche pas mieux ici....

Fichier attaché :

Nom du fichier : sampleetpa...tual.sho
Taille du ficher :27 ko

Fichier attaché :

Nom du fichier : sampleetpa...tual.sho
Taille du ficher :27 ko
Pièces jointes :

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16811

  • celio
  • Portrait de celio Auteur du sujet
  • Hors Ligne
  • Messages : 557
  • Karma: 11
  • Remerciements reçus 64
J'ai retesté avec une autre Device (dont je suis sur des paramètres) et je n'ai pas de problème...
j'imagine donc que la Device avec laquelle je testais avant n'est pas bien configurée...

Connexion pour participer à la conversation.

Chaser et palette couleur il y a 3 ans 4 mois #16813

  • sl1200mk2
  • Portrait de sl1200mk2
  • Hors Ligne
  • Messages : 8261
  • Karma: 78
  • Remerciements reçus 746
hmmm j'ai l'impression que t'as raison... ya un pb avec les Devices sans parametres d'INTENSITY et les samples... dans mon test, j'avais laissé le sub avec la palette ouvert.

je vais regarder ça pour la prochaine.

++
nicolas

Connexion pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.226 secondes
Propulsé par Kunena

Login

Online

Release :
4.2.08
 
Testing :
---------
 
 
Formations à venir :
 
Aucun évènement à venir!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt