Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

1.29-b5

Plus d'informations
il y a 14 ans 7 mois #250 par sl1200mk2
1.29-b5 a été créé par sl1200mk2
1.29-b5 version of D::Light is available for every supported systems.

This is a very beta version, and please MAKE A COPY OF YOUR SHOW BEFORE USING THEM



Submasters:

This version introduce "Book" concept for submasters. Each Book contain 250 Submasters, and you can switch between 20 Books as long as you have register them in the setup.

(This is a big update !!!)


Midi:

a recycle symbol is now present near the Midi Input description. when you move a midi controller via the nanoK for example, it show "Channel 1, Controller 23, Value 100". Click the recycle button to automatically fill values



General:

big update (also) concerning internal timers. I've noticed in previous version that a XFade and a MLink with the same time didn't reach their target synchronously. 29-b5 should correct this.


++
nico

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 7 mois #251 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:1.29-b5
une petite erreur s'est insidieusement glissée dans cette béta qui empêche la commande MIDI d'un submaster timé.

fixed for -b6

++

nicolas

Connexion pour participer à la conversation.

  • nathalie
  • Visiteur
  • Visiteur
il y a 14 ans 6 mois #290 par nathalie
Réponse de nathalie sur le sujet Re:1.29-b5
Bonjour,

Nous avons installé la version 1.29 b5 Quartz sur un MacBook 10.5.2 = message d'erreur "l'application a quitté inopinément", le rapport d'erreur disait : incompatibilité libfontconfig.1.dylib version 3.0.0.
Nous avons ensuite installé la version 1.29 b5 Dlight X5_X11 et celle-là semble marcher, du moins à l'ouverture. Pouvez-vous nous expliquer pourquoi ? Et quel est le problème avec X11 ? signé : novices X11 !!! Merci d'avance.

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 6 mois #295 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:1.29-b5
hello,

si vous pouvez faire un update de votre os en 10.5.8, je ne saurais que trop vous conseiller d'installer XQuartz 2.4.0 et d'utiliser les versions XQuartz de D::Light.

XQuartz est un serveur graphique (comme X11) mis à jour régulièrement (au contraire d'X11)

tenez moi au courant de vos essais et installations.

++
nico

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 1.246 secondes
Propulsé par Kunena