Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

1.29-b1

Plus d'informations
il y a 14 ans 8 mois #214 par sl1200mk2
1.29-b1 a été créé par sl1200mk2
hello all
une première beta de la version 29.

elle est incomplète mais permets aux utilisateurs win32 d'avoir acces aux commandes du nanoKontrol...

Flo, je suis désolé de ne rien te proposer de nouveau malgré ton boulot remarquable, mais ça devrait arriver avec les prochaines betas.

cette beta intègre également des correctifs pour tous les bugs que j'ai pu rencontrer en tournée.

ainsi qu'une tentative de réduction de la fenêtre principale (avec win32, ce n'est pas une sinécure...)

pour ma part je pars un peu en vacance, bon été pour ceux qui bossent.

++
nico

nicolas

Connexion pour participer à la conversation.

  • Alice
  • Visiteur
  • Visiteur
il y a 14 ans 8 mois #216 par Alice
Réponse de Alice sur le sujet Re:1.29-b1
Merci Nico!

Nickel avec le nano!!!
Bonnes vacances
Alice

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 8 mois #226 par dubbertib
Réponse de dubbertib sur le sujet Re:1.29-b1
Hej!

Flo, je suis désolé de ne rien te proposer de nouveau malgré ton boulot remarquable, mais ça devrait arriver avec les prochaines betas.


Pas grave, je serais être patient ;) et de toute façon je ne vais pas avoir le temps ni d'occasion pour utiliser une ODE et DLight ensemble d'ici septembre je pense...

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 8 mois #228 par nosmile
Réponse de nosmile sur le sujet Re:1.29-b1
le control midi du Xfade ne marche plus ;-( du moins avec la version Xquartz. J'ai du repasser à la version 1.28

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 8 mois #229 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:1.29-b1
salut Fodor,

peux-tu détailler ce qui ne fonctionne pas chez toi (ou joindre un zip de ton show) car ici, avec XQuartz, l'XFade_X1 et X2 fonctionne avec le nanoK

++
nico

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.294 secondes
Propulsé par Kunena