Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Petit bug report pour la 2.3

Plus d'informations
il y a 13 ans 11 mois #1006 par CHNL
Petit bug report pour la 2.3 a été créé par CHNL
Salut, après quelques tests sur la 2.3, voici quelques bugs que j'ai vu:
  • Il faut charger les raccourcis midi avant de configurer l'interface dans le setup de DL sinon l'interface n'envoie rien et dès qu'on essaye d'accéder au setup, DL se ferme.
  • J'utilise un midi switch pour basculer les faders en mode sub ou channel. Lorsque je contrôle mes channels au faders, si je change la valeur d'un sub, le fader motorisés suis cette valeur.
  • Il n'y a pas de feedback pour les valeurs de channel, ni pour le GM et les Xfade.

Je n'ai pas encore eu le temps de tester toutes les fonction (MLink, Jump, et toute la séquence ainsi que les TGroup) mais je fait un show samedi, je testerai à l'occasion.

Merci pour cet excellent boulot, du coup, j'attend pour m'acheter un laptop et lighter sous archlinux :cheer:

Cordialement.

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1013 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:Petit bug report pour la 2.3
hello,
si tu postes dans le topic "2.3", c'est plus facile pour moi B)

Il faut charger les raccourcis midi avant de configurer l'interface dans le setup de DL sinon l'interface n'envoie rien et dès qu'on essaye d'accéder au setup, DL se ferme.

c'est embetant...
avec windows ?

J'utilise un midi switch pour basculer les faders en mode sub ou channel. Lorsque je contrôle mes channels au faders, si je change la valeur d'un sub, le fader motorisés suis cette valeur.

un bon petit bug bien sournois

Il n'y a pas de feedback pour les valeurs de channel, ni pour le GM et les Xfade.

non, pas encore...

Merci pour cet excellent boulot, du coup, j'attend pour m'acheter un laptop et lighter sous archlinux

choisi bien ton ordi pour que ta distribution linux ait les drivers de ta carte réseau et carte wifi.
j'hésite encore à utiliser le netbook sur des spectacles car la connection wifi n'est pas au mieux de sa forme :unsure:

++
nico

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1018 par CHNL
Réponse de CHNL sur le sujet Re:Petit bug report pour la 2.3
Salut,

Actuellement je suis sous windows XP. Pour la connexion WiFi sous nux c'etait la merde il y a 4-5 ans maintenant avec tous les drivers pour Ralink rt61 et rt2x00 ça roule tout seul, sinon il y a madwifi et même possibilité de choper les drivers dos avec ndiswrapper (je suis contre, perso).

Désolé pour la création de topic, je transfère sur le 2.3

Autre bug sur que j'ai vu sur la 2.2 (et je n'ai pas retesté sur la 2.3) qui peut être très emmerdant: lorsqu'on appelle un numéro de sub qui n'existe pas, (ex: 1010, en oubliant de backspace quand on foire son raccourci) DL plante d'un coup sans message comme "Channel 1010 doesn't exist". Ca peut-être embétant si on rattrape un niveau de sub en live au clavier...

Et petite question subsidiaire, à quoi sert le joystick dans le bind MIDI, j'ai essayé, pensant que ça s'approchait du joystick du presto mais il ne fait rien...

Et pour le reste de la conversation, c'est ici: www.nicole-banana.com/index.php?option=c...=view&catid=2&id=989

++
Benoit.

Connexion pour participer à la conversation.

Temps de génération de la page : 0.383 secondes
Propulsé par Kunena