Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Probleme INPUT PATCH

Plus d'informations
il y a 3 mois 11 heures #26133 par moodjy
Probleme INPUT PATCH a été créé par moodjy
Bonjour,
En utilisant Millumin comme pluging pour Dlight en Artnet, j'ai un problème avec mon input patch, quand je patch une device avec un dimmer physique (4 canaux : 1 dimmer, 2 rouge, 3 vert, 4 bleu) j'ai l'impression que DL prend le cannal rouge comme dimmer et non plus comme une couleur et donc il ne m'envoie pas de rouge, mais le reste des couleur est OK, il m'envoie l'information de la couleur rouge dans le dimmer.
Je n'ai pas ce souci avec une device avec un dimmer virtuel (3canaux : 1 rouge, 2 vert, 3 bleu + dimmer virtuel dans le device listing).
Quelqu'un à déjà eu ce problème ?
Comment faire pour utiliser une device avec un dimmer physique ?
Merci d'avance !

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 mois 11 heures #26134 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Probleme INPUT PATCH
hello,
quelle version de DL utilises-tu?
peux-tu poster un .zip de ton sho pour voir?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 mois 11 heures #26135 par moodjy
Réponse de moodjy sur le sujet Probleme INPUT PATCH
J'utilise la version 4.3.24 sous MAC M1 ventura

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 mois 11 heures #26136 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Probleme INPUT PATCH
alors est-ce que tu peux essayer avec la 4.3.27?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 mois 10 heures #26137 par moodjy
Réponse de moodjy sur le sujet Probleme INPUT PATCH
la nouvelle version 4.3.27 ne change rien !
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 mois 10 heures #26138 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Probleme INPUT PATCH
alors j'ai essayé avec MadMapper et t'as absolument raison !!
je vais regarder ce qu'il se passe et je te tiens au courant

++

 

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.347 secondes
Propulsé par Kunena