Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Bug Colour devices DL_4.3.22-1_XQuartz_2.8.5_MacOS_10.9_Minimum

Plus d'informations
il y a 7 mois 4 jours #25573 par tnayag
Bonjour à tous,

Bug reporté ce week-end suite à mon passage de la version 4.3.20 à 4.3.22-1
Dans les réglages de couleurs de mes devices (dynamic bottom) je n'ai plus que rgb, alors que j'étais sur des projecteurs à 4 couleurs...
Ex: avec des ETC Color source spot (en 6 channels, et 4 couleurs - RGBL) je n'avais plus accès à la couleur Lime dans le dynamic bottom. Le devices tools ne semblait pas non plus commander cette 4eme couleur...
Ça n'a pas l'air d'être lié au fait d'avoir créer le show sous 4.3.20. Même problème en créant un nouveau show dans la .22-1.
Aussi, ce problème n'était pas lié à la fixture implantée, le problème est le même avec toutes les fixtures que j'ai, uniquement du RGB à chaque fois.

Pour palier le problème rapidement, je suis repassé en 4.3.20.

Merci d'avance pour la recherche de solution!

Pierre

MBP 2011 10.13.6 / XQuartz 2.8.5

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 mois 4 jours #25574 par sl1200mk2
salut Pierre,
je ne sais pas si t'as vu mais le dynamicBottom est dorénavant réparti par Pages.
Sur la droite il y a deux fléches qui te permettent de passer d'une page à l'autre. Peux tu vérifier dans ton sho (ou le poster) que le Lime n'était pas sur la Page 2?
Par défaut DL affiche 3 Paramètres pour la Couleur. tu peux changer ça en faisant un Click sur la grille à droite du dynamicBottom.

dis moi si c'est ça.
++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 mois 4 jours #25575 par tnayag
Punaise...
C'est bien ça!!
Merci Nico!

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 mois 4 jours #25576 par tnayag
J'étais passé à côté de la release 4.3.21 qui annonce effectivement ce changement

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 mois 4 jours #25577 par sl1200mk2
cool,
tu verras à l'utilisation c'est pratique :)

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.354 secondes
Propulsé par Kunena