Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Dernière version compatible macOS 10.13.6

Plus d'informations
il y a 1 an 10 mois - il y a 1 an 10 mois #23184 par ionah
(RESOLU)
Bonjour à tou·te·s
Bon, ça y est, mon vieux MacBook Pro de 2010, bloqué à High Sierra, si vaillant soit-il encore, ne fait plus partie de l'heureuse liste des modèles supportés par les dernières mises à jour de D::Light.
Je suis avec la version 4.3.01, ma question est de savoir si il y a une version plus récente avant la 4.3.04 qui supportait encore MacOS 10.13.6 ? Et si oui, est-ce que quelqu'un l'a encore sous le coude et pourrait me l'envoyer ? C'est surtout la fonction de "floating go" qui me manque et qui n'existe pas encore dans ma version. 
Merci beaucoup !
Dernière édition: il y a 1 an 10 mois par ionah.

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #23185 par sl1200mk2
hello,
c'est cool de savoir que les floatingGo sont utiles et appréciés :)
donc à cause de l'appleBug il me semble que la dernière version qui pourrait fonctionner sur ton ordi serait la 4209.

++

nicolas
Les utilisateur(s) suivant ont remercié: ionah

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #23186 par ionah
Merci Nicolas
Alors je sais que la 4301 fonctionne avec mon ordi parce que c'est celle que j'ai depuis un moment, mais j'ai vu passer la mise à jour 4302 je dirais, qui apportait les floating go, je n'ai pas vu si elle supportait encore MacOS10.13.6. c'était plutôt ça le sens de ma question.

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #23187 par sl1200mk2
ah ok...
alors tu devrais même pouvoir utiliser la 4304 sur ton ordi.
Il faut que tu utilises la version taggée macOS10.9_Minimum

++
 

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #23188 par sl1200mk2
En fait, c'est la licence qui ne fonctionne plus sur les ordis < late-2010
ça m'étonnes même que la 4301 fonctionne dessus

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois - il y a 1 an 10 mois #23189 par ionah
Eh bien si si ça fonctionne ;)
J'ai fait la formation en février aux plateaux sauvages avec mon ordi et cette version avec un petit "apple bug" en prime au milieu de la formation, un petit coup de ton exécutable et hop c'était réglé.

C'est juste que je pensais que la version 4304 n'était plus proposée dans la liste des téléchargements, mais je viens de voir que si, j'avais dû mal regarder ! Je vais la tester de ce pas !
Dernière édition: il y a 1 an 10 mois par ionah. Raison: mauvaise manip ! message non terminé

Connexion pour participer à la conversation.

Temps de génération de la page : 0.313 secondes
Propulsé par Kunena