USB OFF

Plus d'informations
il y a 4 mois 1 semaine #22561 par rougewolf
USB OFF a été créé par rougewolf
Bonjour,
nouvel utilisateur de DL sur Windows 7 64 beats.
J'ai installé la vs DL4.2.09 Windows 64 beat.
J'ai également installé le driver d'enttec DMXUSB PRO via Zadig.
le driver de l'Enttec est bien installé dans mon gestionnaire de périphérique.
Mais impossible de mettre le bouton sur ON dans le set up I/O USBde DL.
j'ai essayé de réinstaller le programme rien à faire.
Merci de votre aide.

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22562 par sl1200mk2
Réponse de sl1200mk2 sur le sujet USB OFF
bonjour,
as-tu suivi les instructions du wiki?
www.getdlight.com/wiki/index.php/Interfa...drivers_pour_USB_PRO

comment s'appelle le driver que tu as installé grace à zadig.exe?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22563 par rougewolf
Réponse de rougewolf sur le sujet USB OFF
le driver se trouve dans l'onglet "Universal Serial Bus device" de mon gestionnaire de périphérique et s’appelle "DMX USB PRO".
J'ai suivi le wiki pour l’installation du driver. voir pièce jointe.
Maintenant je suis vraiment novice quant au programme.
peut être je ne fais pas ce qu'il faut dans la config des préférences ...
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22564 par sl1200mk2
Réponse de sl1200mk2 sur le sujet USB OFF
très bien.
et là dans zadig.exe as-tu cliqué sur 'ReplaceDriver' ?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22565 par rougewolf
Réponse de rougewolf sur le sujet USB OFF
oui j'ai suivi le protocole.
Je viens de voir qu'il y a un cd d'installation dans la boite du enttec que j'ai récupérer. Faudrait-il l'installer ?

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22566 par sl1200mk2
Réponse de sl1200mk2 sur le sujet USB OFF
alors, ma question était est-ce que tu as cliqué sur replaceDriver...
le cas échéant tu devrais avoir le driver WINUSB associé à ton boitier.
Pour vérifier c'est simple, lance zadig.exe, fais 'listAllDevices' et choisis d'afficher l'USBDMX PRO.
si tu vois écrit partout WINUSB c'est bon, si tu vois écrit FTDI c'est pas bon.

le CD fournit dans la boite du enttec va installer des (vieux) drivers FTDI. D::Light n'en a pas besoin pour fonctionner, donc non tu n'as pas besoin de l'installer.

certains Windows sont réglés pour re-installer les drivers à chaque fois qu'un hardware est installé.
Ce faisant si tu installes les drivers WINUSB puis que tu débranches le boitier puis que tu le re-branches, Windows va réinstaller les drivers FTDI et ça c'est pas bon.

dans google si tu inscrits 'Windows prevent installation drivers' tu trouveras plusieurs solutions:
support.microsoft.com/fr-fr/topic/how-to...d4-2f37-f21cd8d4b7d5

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22567 par rougewolf
Réponse de rougewolf sur le sujet USB OFF
bon j'ai suivi la procedure pour ne pas installer le driver a chaque conection.
voilà ce que j'ai quand je lance zadig:

j'ai vu sur la doc enttec quelque chose au sujet du port (com&lpt), ca ne pourrait venir de là ?
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22568 par rougewolf
Réponse de rougewolf sur le sujet USB OFF
et ce que j'ai dans dlight
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22569 par sl1200mk2
Réponse de sl1200mk2 sur le sujet USB OFF
hello,
donc pour ce qui est de zadig.exe ça a l'air bon.
Est-ce que tu passes par un Hub ou quoi?
Est-ce que tu essayes de faire fonctionner DL en m^me temps qu'un autre logiciel qui ouvrirait le port USB?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 mois 1 semaine #22570 par rougewolf
Réponse de rougewolf sur le sujet USB OFF
salut,
j'ai une console soundcraft que j'ai deplugger mais ca change rien
sinon voila mes peripherique

il y a le "marvel 91xxx config ata devise" qui a l'air de ne pas etre installé je ne sais pas trop ce que c'est
Pièces jointes :

Connexion pour participer à la conversation.

Propulsé par Kunena

Login

Online

Release :
4.3.06
 
Testing :
---------
 
Formations à venir :
 
Aucun évènement à venir!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt