Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

bug en show de la version 4.0.2

Plus d'informations
il y a 7 ans 3 mois #14074 par jcoc
Bonsoir à tous,

Voilà je voulais faire part d'un bug qui ne m'était jamais arrivé jusque là en spectacle, mais qui m'est arrivée finalement en plein show il y a 2 jours.
Lors d'une scène j'ai voulu retoucher le niveau d'un channel. Lorsque j'ai tapé le numéro suivi du raccourci "C" le logiciel n'a plus répondu. Impossible de cliquer sur un circuit, d'envoyer un"go"... plantade totale... et le prochain effet était un noir important! du coup, obligé de débrancher le DMX, de relancer le logiciel à grand coup de "forcer à quitter" , relancer remettre sur le bon cue et rebrancher le DMX pour éviter le black out... Bref, pas cool du tout et grosse sueur froide.

Ca m'était déjà arrivé en repet, lorsque je rappelais un circuit pour faire une modif, et j'étais encore sur la version BETA, mais jusqu'à maintenant jamais en show surtout avec la version 4.

Je bosse sous MAC El Capitan 10.11.6

J'avoue ne pas avoir noté un quelconque message d'erreur.. étant donnée la situation j'ai surtout essayé de sauver les meubles.

Une explication peut-être?.. Est-ce déjà arrivé à quelqu'un ?

Bonne semaine à tous,


julen

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #14075 par sl1200mk2
Réponse de sl1200mk2 sur le sujet bug en show de la version 4.0.2
hello.
l'OSC était allumé?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #14076 par jcoc
Réponse de jcoc sur le sujet bug en show de la version 4.0.2
à 95% je dirais oui car j'ai utilisé l'OSC dans l'après midi ... mais j'ai relancé le logiciel avant le show et du coup je pense (mais je n'en suis pas sûr) que l'OSC s'est remis sur ON puisqu'il l'était lors de la dernière sauvegarde

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #14077 par sl1200mk2
Réponse de sl1200mk2 sur le sujet bug en show de la version 4.0.2
sorry...
j'ai un fix pour ça dans la 4.0.3 (que je vais sortir début de semaine prochaine du coup)....

j'ai malencontreusement introduit une boucle dans la gestion de l'OSC est t'es rentré dans la boucle....
j'ai vu ça récemment....

merci en tout cas de ton retour
++

nicolas
Les utilisateur(s) suivant ont remercié: jcoc

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #14078 par jcoc
Réponse de jcoc sur le sujet bug en show de la version 4.0.2
Ca marche. Merci.
Sinon à part ça, c'est toujours un super outil. Et avec D:luz c'est vraiment très confortable de bosser.

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #14079 par sl1200mk2
Réponse de sl1200mk2 sur le sujet bug en show de la version 4.0.2
la 4.0.3 est online
++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.394 secondes
Propulsé par Kunena