Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Validation de texte ???

Plus d'informations
il y a 13 ans 10 mois - il y a 13 ans 10 mois #1213 par korneil007
Validation de texte ??? a été créé par korneil007
Bonjour,
Je prends enfin le temps de découvrir ce logiciel que j'utilise sur un portable avec Ubuntu 10.04
Pas de souci à l'installation, tout ça. Mais quand je tape du texte dans la zone "Modify text..." pour mettre un nom à une scène par exemple. Je ne vois pas comment le valider !!! Entrée (qui semblait la plus logique) est sans effet, alors j'ai essayé un peu de tout... Mais rien.
Comprends pas !! :silly: :blink:
quelqu'un peut me dire qu'est ce que c'est qui se passe ??
merci...
Dernière édition: il y a 13 ans 10 mois par korneil007.

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 10 mois #1230 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:Validation de texte ???
ça doit être un bug sur linux :)

++
nico

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 10 mois #1236 par Ollivier30
Réponse de Ollivier30 sur le sujet Re:Validation de texte ???
Salut,
pour info chez moi, linux fedora13, dlight2.4,
pas ce probleme,
juste peut-etre une piste : le enter du pavé numérique de mon clavier ne valide pas...

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 10 mois #1239 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:Validation de texte ???
merci françois

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 10 mois #1241 par korneil007
Réponse de korneil007 sur le sujet Re:Validation de texte ???
Ou plus probablement, dans ce cas, un problème de configuration de mon clavier... La touche Entrée de mon pavé numérique et la "principale" renvoient le même code... Du coup, aucune ne valide !
Le seule moyen que j'ai trouvé pour le moment est de l'utiliser conjointement avec Fn. Fn-Entrée valide bien...
Merci en tous les cas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.905 secondes
Propulsé par Kunena