Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Sauvegarde de conduite ???

Plus d'informations
il y a 14 ans 2 mois #1015 par abrady97
Salut Nico.
J'ai installé le 2.3, j'ai copier coller une conduite venant de la 2.2 dans un fichier TMP que j'ai crée (le fichier) dans la nouvelle version.
J'arrive à l'ouvrir, à travailler avec, et à la sauvegarder.
Par contre si je fais "Save as" pour changer de nom, ça plante.
Pareil quand pour l'ouvrir je tente de passer par "Open récent", il faut que je passe obligatoirement par "Open".

Si tu as une solution à me filer, je suis preneur.

Sinon j'ai essayé d'importer mais ascii venant de Schartzpeter, et cela bug comme avant.

D'avance merci

Reynald

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #1020 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:Sauvegarde de conduite ???
hello,
poind une nouvelle release pour corriger ce bug.
à ce propos, je pense avoir trouvé pourquoi la conduite ascii de schwartzpeter faisait planter DL.
pourrais-tu re-essayer avec la 2.3.1 ?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #1021 par CHNL
Réponse de CHNL sur le sujet Re:Sauvegarde de conduite ???
Elle est en download la 2.3.1? pour Win?

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #1024 par abrady97
Réponse de abrady97 sur le sujet Re:Sauvegarde de conduite ???
ben c'est pas mieux avec la 2.3.1.
Ni pour les "save as" et ni pour les ascii schwartzpzter.
merci

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #1025 par abrady97
Réponse de abrady97 sur le sujet Re:Sauvegarde de conduite ???
pour info :
la conduite X qui est dans mon fichier tmp que j'ai crée, je la copie-colle, je change de nom pour l'appeler Y et j'arrive à l'ouvrir, par contre le nom en haut à gauche sur la fenêtre dlight, s'appele X. ?? mystère...

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 2 mois #1027 par abrady97
Réponse de abrady97 sur le sujet Re:Sauvegarde de conduite ???
RE salut

Avec 2.3.1 :

c'est bon pour les sauvegarde sous un autre nom, pas de soucis.
Par contre cela n'a rien changé pour les ascii Schwartzpeter...

Sinon, y a un soucis avec la souris, quand je sélectionne un circuit et que je veux le mettre à 0 avec la molette( de la souris), cela tourne en boucle, après le 0 cela revient à FF, etc...
Cela me le faisait pas avec la 2.3, à suivre.

Merci encore.

@ +

Reynald

Connexion pour participer à la conversation.

Temps de génération de la page : 0.663 secondes
Propulsé par Kunena