Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

NanoKontrol issue on RPi4

Plus d'informations
il y a 1 an 7 mois #23588 par sl1200mk2
Réponse de sl1200mk2 sur le sujet NanoKontrol issue on RPi4
effectivement...
je pense que le pb vient du fait que tu as 2 nanos qui ont une identification identique...
donc pourrais-tu stp soit:
-en débrancher un des deux, relancer DL et me dire si tu constates tjrs que les messages MIDI sont traités malgré que l'available ne soit pas coché?
-utiliser le nanoKontrol Editor pour renommer une des deux machines et me dire ce que tu constates.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois - il y a 1 an 7 mois #23590 par starkadh
Réponse de starkadh sur le sujet NanoKontrol issue on RPi4
premier test : 1 seul korg de branché et redémarrage : même phénomene

second test : Je n'ai trouvé qu'un endroit dans le soft Korg editor pour les renommer mais ca ne concerne que le nom en bluetooh a priori... une astuce ?
Dernière édition: il y a 1 an 7 mois par starkadh.

Connexion pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #23593 par sl1200mk2
Réponse de sl1200mk2 sur le sujet NanoKontrol issue on RPi4
non, je ne connais pas d'astuce...
je vais regarder ce qu'il peut se passer avec le pi

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.280 secondes
Propulsé par Kunena