Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

gradation non fluide dimmer Barres Led... (cameo pixbar , varytec gigabars)

Plus d'informations
il y a 2 ans 5 mois #22653 par guilmay
Bonjour à toustes,

j'ai remarqué plusieurs fois, que la gradation temporisée (lors d'un transfert de cue par exemple) avec des barres led (cameo pixbar 450, C 650, ou même varytec gigabars) n'était jamais fluide (notamment dans le bas de "courbe") ... mais se faisait par accoups... comme en escalier...

est ce du uniquement au matériel... qui ne dimme pas fluidement entre 0 et 10%... ou bien y a t'il un paramètre de device que je ne maitrise pas ?

J'en suis à penser changer pour des barres trad... genre sunstrip ou autre...

je vous joint le device personality que j'ai édité en suivant la table dmx constructeur... pour voir si jamais ya un souci dans l'édition de cette personnality ?

J'ai essayé aussi de monter le rate dmx en sortie de D_light mais ça ne change rien.

si quelqu'un.e a constaté cela aussi et trouvé une solution je suis preneur ^^

ou bien si vous avez trouvé LA barre led qui gradue fluidement... :)

Merci

S.
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #22654 par sl1200mk2
hello,
j'arrive pas à télécharger ta perso (fais-en un zip peut-être...)
mais si ce n'est déjà le cas tu devrais utiliser un mode où l'intensité est en 16 bits.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #22655 par guilmay
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #22656 par guilmay
8 ou 16 bits...
ça n’apparaît pas dans la doc...

(ou du moins je n'ai pas trouvé l'info... et dans le menu de la barre, pas de réglages pour ça )

Connexion pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #22657 par guilmay
et c'est assez rageant, parce qu'en mode "demo" les fades couleurs sont hyper smooth...

Connexion pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #22658 par sl1200mk2
non effectivement ya pas de 16bits pour cette barre.
t'utilises bien le mix RVB ? et pas la roue de couleur....

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.770 secondes
Propulsé par Kunena