Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Devices : création de palettes ?

Plus d'informations
il y a 8 ans 9 mois - il y a 8 ans 9 mois #10068 par xtineb
Réponse de xtineb sur le sujet Devices : création de palettes ?

nicolight écrit: oui ok si je fais glisser le 1 vers les afficheurs carrés les 34 premiers affichent 1, mais cela ne change rien au plantage lors de l'enregistrement d'une palette!


ok avec toi!


en revanche çà à l'air de bien fonctionner avec la version 32bits !
@++
Dernière édition: il y a 8 ans 9 mois par xtineb.

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10069 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Devices : création de palettes ?
c'était ça ma question:
est-ce que ça fonctionne avec la version 32b de windows?

le 64b, c'est plus compliqué...
++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10070 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Devices : création de palettes ?
je sens que je vais laisser tomber le 64b...
++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10071 par nicolight
Réponse de nicolight sur le sujet Devices : création de palettes ?
Yep, cela à l'air plus stable sur la 32 bits. Enfin pas de plantage lors d'un enregistrement d'une palette.
Mais si les palettes de focus semblent bien s'enregistrer, celles des couleurs non.
Je clique sur color (une fois le device 1 sélectionné), apparait le colour Panel, je clique sur une couleur, puis record palette (colours) et rien n'apparait dans le Palette listing...
ce qui n'est pas le cas lors d'un focus ou un d'un all attributes (mais aucun paramètre de couleur n'apparait)

Ce qui est étrange, c'est que dans le Colour Panel, il n'y a dans le menu déroulant que Main Window et Room Window (et pas de device)... j'ai raté un truc?

Dans cette béta 32bits sous windows7, le room window change bien la couleur du fond de la fenêtre des circuits, le Main window ne fait rien et le fond de la fenêtre principale reste blanc...

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10074 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Devices : création de palettes ?
@nicolight

Mais si les palettes de focus semblent bien s'enregistrer, celles des couleurs non.

les ADB-WARP n'ont pas de paramètres de couleurs définis dans la personality du Device, c'est pour ça que les couleurs ne sont pas enregistrées.
les Warp n'ont pas de trichro quelle qu'elle soit, c'est un changeur de couleur qui est rajouté au bout du projo.
Si tu fais tes tests avec la définition du ClayPaky Alpha Profile qui lui a une trichro, tu verras que tu peux enregistrer les palettes de couleurs

Ce qui est étrange, c'est que dans le Colour Panel, il n'y a dans le menu déroulant que Main Window et Room Window (et pas de device)... j'ai raté un truc?

essaye avec le ClayPaky, tu verras

Dans cette béta 32bits sous windows7, le room window change bien la couleur du fond de la fenêtre des circuits, le Main window ne fait rien et le fond de la fenêtre principale reste blanc...

si tu n'as aucun circuit sélectionné, le module est assigné à la couleur de fond du soft.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 9 mois #10124 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Devices : création de palettes ?
hello,
une b40 est en ligne.
merci à vous de (re)tester la version 64bits de windows qui doit etre corrigée.
merci d'en parler dans le thread de la b40.

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.572 secondes
Propulsé par Kunena