Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.1.14 dev cycle

Plus d'informations
il y a 3 ans 5 mois #20736 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.14 dev cycle
@Leo,
Le VOID n'existe plus... maintenant si on veut inhiber un/Des projo on utilise le Park.
Avec tous les raccourcis clavier (barre espace/ +÷ / -÷) c'est idem

@celio
Damned...
J'ai encore une option et je vais essayer de poster un update en fin de semaine.
Sinon la Xquartz fonctionne toujours sur ton système ?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20737 par leoclarys
Réponse de leoclarys sur le sujet 4.1.14 dev cycle
Salut Nico,

Dommage pour le VOID, c'était très rapide et efficace en cas d'accrochage de projo au sol...^^

Sinon j'ai pas mal trifouillé le programme aujourd'hui et plusieurs petits soucis et crash:
-dans la fenêtre principale, ça serait bien de pouvoir supprimer un Jump avec un double click
-dans le park, pouvoir appliquer une valeur par double click
-les shortcuts ne sont pas affichés dans le park (bulle d'info "i")
-quand je change de sub book, je suis obligé de reconnecter le contrôleur midi

plus gros problème:
-je ne parviens plus à avoir de retour d'infos en OSC. C'est possible que ça soit cassé?
-j'ai encodé une mauvaise syntaxe pour les slinks (load de curves) et crash sur crash.

Je te fais un mail avec tous les crash logs et le show.
Bonne soirée!
Léo

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20738 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.14 dev cycle
@Leo,
Cool, merci d'avoir pris le temps de tout noter.
Je regarde ça a partir de jeudi.

Pour l'osc je ne pense pas que ce soit cassé, en tout cas les tests chez moi avec la teleco étaient concluants.
Peux tu men dire plus sur quelles commandes tu penses qu'il y ait un pb? Avec touchOSC ou vers un autre soft?

Sinon,
Dans le Park le raccourci c'est at_level. Tu peux comme ça sélectionner tous les channels ou les paramètres que tu veux puis = ou == pour le at_level par défaut.

Pour le subBook ça sent le mauvais code de ma part (en tout cas une omission de reconnexion automatique). En cas fallait le noter... :) thanks.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois - il y a 3 ans 5 mois #20739 par leoclarys
Réponse de leoclarys sur le sujet 4.1.14 dev cycle
Hello,

Encore un journée à triturer le programme:
-purge zero levels sur record de palettes couleurs: pour l'enregistrement de palette RGB, le purge zero level ne fonctionne pas. Je sais qu'on peut utiliser le filtre ONLY RED,etc, mais je trouverais plus logique de garder uniquement le fonctionnement "purge zero level"

-dans la fenêtre palette editor, pouvoir appliquer une valeur avec le double click

-dans la fenêtre principale, les dlinks s'appliquent même si le dimmer du device est à 0. C'est normal ça? Du coup le force dlink n'a plus vraiment de sens...

-les valeurs zoom (tout le beam?) ne s'affichent plus dans le dlink editor. Par contre, dlight tient bien compte de celle-ci.

-j'ai l'impression que les micros palettes ne fonctionnent pas sur un dimmer. Dans le cas d'un PAR LED RGBdim, avec un dimmer de 0-70, strob de 71-99, puis full, ça serait pratique.
-J'ai bossé sur un 10.12 avec xquartz et j'ai eu plusieurs crash systématique dans la navigation entre les step au sein du dlink editor de l'éditeur de chaser (en cliquant sur les flèches pour passer au step suivant). Je te fais un mail avec le show et les crash log.

-J'ai eu aussi quelques crash sur la version native, mais je sais plus en faisant quelles manips. Je te fais un autre mail avec ces crash logs.

-ça serait vraiment classe si tu arrivais à coder que la tempo de l'application d'une palette dans la fenêtre principale puisse faire en encodant une valeur puis click sur la palette ( 10 + click sur palette, pour une transition en 10 secondes). Après ça aurait surtout une utilité pour du concert.

-au niveau de touch osc, toujours impossible d'avoir un retour d'infos. Bizarre... J'arrive à écrire mais plus à recevoir d'info. Un copain sur PC avait le même souci aujourd'hui et est parvenu à avoir le retour en autorisant dlight au niveau de son pare-feu ou un truc du genre. Sur mac y'a rien de tout ça si?! En tout cas, ça marche sans souci avec la 4.1.13-2

Bon confinement... (on vous rejoint bientôt à mon avis...)
Dernière édition: il y a 3 ans 5 mois par leoclarys.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20745 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.14 dev cycle
merci Leo pour tout ça.
je t'ai fait un xwetransfer avec les fix pour le .sho avec le mauvais SLink.

-dans la fenêtre principale, ça serait bien de pouvoir supprimer un Jump avec un double click

c'est dangereux ça.
Il arrive qu'on double-click dans l'extrait du séquentiel pour ré-activer la fenêtre et si on click sur la colonne Jump, ça vire le Jump...

-dans le park, pouvoir appliquer une valeur par double click

c'est codé pour la prochaine beta

-les shortcuts ne sont pas affichés dans le park (bulle d'info "i")

exact, je corrige

-quand je change de sub book, je suis obligé de reconnecter le contrôleur midi

fixed, tu me diras

-purge zero levels sur record de palettes couleurs: pour l'enregistrement de palette RGB, le purge zero level ne fonctionne pas. Je sais qu'on peut utiliser le filtre ONLY RED,etc, mais je trouverais plus logique de garder uniquement le fonctionnement "purge zero level"

pas d'accord... le purge ne fonctionne pas sur les mélanges RVB ou CMY car par exemple un rouge n'est rouge que parce que le vert est à 0 et le bleu est à 0.
Donc pour moi, le purge est ok comme ça
(j'ai écrit cette réponse sur deux jour et excuse moi si tu y vois un changement de ton mais je viens de recevoir une mauvaise nouvelle de la part du théâtre où j'habite (montreuil pour ne pas le citer) et je suis bien véner)

-dans la fenêtre palette editor, pouvoir appliquer une valeur avec le double click

c'est fait, tu me diras

-dans la fenêtre principale, les dlinks s'appliquent même si le dimmer du device est à 0. C'est normal ça?

non.
t'es sûr que les circuits sont à 0 et pas à 1 point DMX?

-les valeurs zoom (tout le beam?) ne s'affichent plus dans le dlink editor. Par contre, dlight tient bien compte de celle-ci.

fixed et cf ma réponse par mail

Bon confinement... (on vous rejoint bientôt à mon avis...)

bon courage à toi, car c'est vraiment la misère...

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20746 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.14 dev cycle
4.1.14_b9 native is online

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.356 secondes
Propulsé par Kunena