Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.1.13 dev cycle

Plus d'informations
il y a 3 ans 5 mois #20408 par jerome.bueche
Réponse de jerome.bueche sur le sujet 4.1.13 dev cycle
@nico
Attention je ne sais pas ce que tu vois mais l’étirement en hauteur des images c‘est lié au forum. Si tu ouvres les fichiers attachés les proportion a sont justes. Je ne sais pas si c’est à ça que tu fais allusion.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20410 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.13 dev cycle
non je parlais des boutons des univers pour les Inputs DMX
++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20412 par jerome.bueche
Réponse de jerome.bueche sur le sujet 4.1.13 dev cycle
Les boutons sont légèrement différent après la manip NONE->fermer la fenêtre->SetupIO->NetDMX ou en faisant un nouveau Show. Je t'ai mis une capture d'écran de comment elle apparait dans un nouveau Show.

++
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20413 par jerome.bueche
Réponse de jerome.bueche sur le sujet 4.1.13 dev cycle
peut-être que le mode sombre des versions suivantes d'OSX change le rendu? cette version-ci est la dernière à ne pas offrir ce mode.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20414 par jerome.bueche
Réponse de jerome.bueche sur le sujet 4.1.13 dev cycle
@nico

Encore un petit bug:
-En mode Setup->attached, il n'est pas possible de sélectionner un circuit avec la souris. en mode Setup->splitted, detached ça marche sans problème

++

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 5 mois #20449 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.13 dev cycle
@jerome,
c'est exactement ça... avec macOS10.14 Apple à introduit les dark/light mode et tous les softs ont dû s'y adapter.
donc je pense pouvoir tweaker l'affichage pour 10.13 sur les boutons de sélection d'univers d'Input.

-En mode Setup->attached, il n'est pas possible de sélectionner un circuit avec la souris. en mode Setup->splitted, detached ça marche sans problème

et si tu fais 1 ch, ça sélectionne le circuit?

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.978 secondes
Propulsé par Kunena