Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.1.06

Plus d'informations
il y a 4 ans 1 mois #19407 par celio
Réponse de celio sur le sujet 4.1.06
salut Nico, enfin fait la mise a jour, plus le problème d'affichage quand je suis en 10.14.6

par contre si je sélectionne un circuit de device, que je sélectionne un paramètre dans le dynamic channel (ex RED) et bien quand je retape un autre circuit (ex 8 channel) apparait ce message (dont je ne comprends rien). ça ne fait pas planter il faut juste faire ok

ci joint le log

bonne journée

Célio

ps : en tout cas la version native c'est quand même trop trop trop trop bien !!!!! si en plus par show il pouvait se rappeler de la position et de la taille des fenêtres alors là :)

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #19408 par celio
Réponse de celio sur le sujet 4.1.06
et le log


can't unset "data(reconfigId)": no such element in array
invalid command name ".dynBottom4Device.sa.tbl.body.frm_k0,1.w.g.c.c"
while executing
"$coarse itemconfigure $localxElt(coarse,$def,$channel) -text $locCoarse"
(procedure "coroIzeduniDeviceLiveDispatch" line 67)
invoked from within
"{*}$dlD"
("uplevel" body line 1)
invoked from within
"uplevel 1 $script"
invoked from within
"coroutine::iterator::foreach dlD "coroIzedDeviceLiveDispatch $namespace $channel $ens" {{*}$dlD}"
(procedure "deviceLIveDispatchLevels" line 8)
invoked from within
"deviceLIveDispatchLevels DynamicBottomLive 4 [list {RED {0 0 HOME4Devices 0 {}}} {GREEN {0 0 HOME4Devices 0 {}}} {BLUE {0 0 HOME4Devices 0 {}}} {WHITE..."

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #19409 par celio
Réponse de celio sur le sujet 4.1.06
et ça ne le fait pas non plus tout le temps.....

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #19410 par leoclarys
Réponse de leoclarys sur le sujet 4.1.06
Salut Nico,

Tu as supprimé le feature de copie des couleurs (et autres paramètres) en cliquant sur le numéro de la fixture? D'ailleurs, est-ce que ça ne serait pas plus safe que ça copie avec une combinaison, genre "Command+click"?

Tu avais parlé à un moment de mettre un raccourci "all" pour la selection de certains paramètres dans le DC, genre pour les blades. Ça serait cool!

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #19413 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.1.06
Hi guys,
la 4.1.07 n'est pas encore publique mais bougeons dans son fil de discussion, si vous le voulez bien :)

@Celio,
ok je corrige.

@leo,
j'ai pas fait exprès de le supprimer... mais ça a du passer à l'as lors des derniers updates.
Cela étant c'est une bonne idée que t'as eu d'utiliser un Ctrl+Clic sur le n° du circuit pour afficher un sous menu qui propose de copier les niveaux du circuits sur tout ceux présent dans le DC.
Ctrl+clic d'une part car c'est commun à toutes les plateformes et je me dis que juste le clic pourrait servir à sélectionner tous les niveaux de la ligne.

Tu avais parlé à un moment de mettre un raccourci "all" pour la selection de certains paramètres dans le DC, genre pour les blades. Ça serait cool!

exact !
peux-tu poster dans le fil 4.1.07 dev cycle pour pas que j'oublie, stp?

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.433 secondes
Propulsé par Kunena