Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

2.0.3

Plus d'informations
il y a 14 ans 5 mois #672 par DylanB01
Réponse de DylanB01 sur le sujet Re:2.0.3
J'ai désinstallé, réinstallé, puis j'ai essayé sous vista (j'ai les 2 systèmes installés), et j'ai le même problème.-j'ai réinstallé la 2.0.1, et tout fonctionne donc ça vient pas de ma machine-

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 5 mois #673 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:2.0.3
alors,
les raccourcis clavier fonctionne avec DL201.

avec DL203, as-tu essayé d'ouvrir la fenêtre des raccourcis (pour voir si elle n'est pas vide)?
as-tu essayé de modifier un raccourci clavier pour voir?

++
nico

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 5 mois #674 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:2.0.3
je viens de tester avec win7 et les raccourcis fonctionnent sur le netbook... :huh:

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 5 mois #675 par DylanB01
Réponse de DylanB01 sur le sujet Re:2.0.3
J'ai essayé avec d'autres conduites, et apparemment certaines font buguer, d'autres non. Peut-être une incompatibilité de paramètres avec une version antérieure? _a noter que quand je charge ma conduite suspecte, puis, sans refermer dlight, une conduite qui fonctionne, le bug persiste. Je dois éteindre dlight puis lancer la bonne conduite à l'ouverture pour récupérer les raccourcis_

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 5 mois #676 par DylanB01
Réponse de DylanB01 sur le sujet Re:2.0.3
(et, réponse à Nico, oui, j'ai essayé , la fenêtre raccourcis était intacte, avec tous mes raccourcis, j'ai essayé d'en changer, et rien ne se passait).

Connexion pour participer à la conversation.

Plus d'informations
il y a 14 ans 5 mois #677 par DylanB01
Réponse de DylanB01 sur le sujet Re:2.0.3
Et je ne comprends plus rien. J'ai remplacé le fichier key.xml d'une copie de la conduite-probleme, le probleme s'est résolu, non seulement pour cette copie avec le key.xml modifié, mais aussi pour la conduite non modifiée. Le seul "truc que je vois, c'est un rapport avec le nom original du key.xml(dans l'ancienne conduite, le fichier s'appelait "roubaix-key.xml", et, à l'ouverture par dl203, à la première utilisation d'un racourci, un noueau fichier, nommé juste "key.xml" est crée, sans que l'ancien ne soit remplacé. Peut-être un conflit à ce niveau-là? En t out cas maintenant tout semble marcher...

Connexion pour participer à la conversation.

Temps de génération de la page : 0.485 secondes
Propulsé par Kunena