Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.0.25_RC2

Plus d'informations
il y a 5 ans 3 mois #17450 par celio
Réponse de celio sur le sujet 4.0.25_RC2
y'avait pas de problème de lag ni de menu sur la RC1 et a priori j'en vois pas sur la RC3.

Je peux pas faire beaucoup plus de test aujourd'hui mais en tout cas sur ces deux points c'est bon.

La bonne soirée à tout le monde.

Célio

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 mois - il y a 5 ans 3 mois #17477 par Poypoy
Réponse de Poypoy sur le sujet 4.0.25_RC2
Hello,

Alors, les menus sont redevenus visible.
Par contre impossible d'en afficher certains, que ce soit à la souris ou avec les raccourcis claviers (Sequence, Setup I/O...)
Cela engendre des messages d'erreur à la fermeture (cf PJ)
ça lag beaucoup moins, mais c'est encore loin d'être fluide, que ce soit pour les Go, les changements manuels de STEP..
L'affichage des menus de la barre des menus est très fluide, par contre le défilement à l'intérieur des fenêtre (liste de Cue par exemple) est saccadé

J'ignore si le rendu DMX est fluide car j'effectue tous ces tests offline pour l'instant.
Pièces jointes :
Dernière édition: il y a 5 ans 3 mois par Poypoy.

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #17602 par sl1200mk2
Réponse de sl1200mk2 sur le sujet 4.0.25_RC2
hello,
merci de tous vos retours.

la RC4 est en ligne.
enjoy!!

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.313 secondes
Propulsé par Kunena