Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Versions 3.

Plus d'informations
il y a 13 ans 4 mois #1787 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re: Versions 3.
yeah man,
c'est fixed dans la 3.0.4

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 4 mois #1791 par CHNL
Réponse de CHNL sur le sujet Re: Versions 3.
Ha nice :)
Je teste ça aujourd'hui.

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 4 mois #1793 par CHNL
Réponse de CHNL sur le sujet Re: Versions 3.
Petit rapport du test de cet aprem sur la 3.0.4,
Gros souci avec les sub assigné aux vitesse d'effets sous archlinux, quand le speed est à FF, l'Fx se fige et en dessous de 50 l'Fx s'execute a vitesse normale, stope pendant le même temps et reprends (j'étais en affichage hexa).

DL a planté aussi quand j'ai réassigné un Speed sur un sub assigné au speed d'un autre Fx.

Petite dernière chose mais je crois que c'est mais conf de Xorg le pavé numérique n'est pas reconnu en tant que chiffres avec ver.num d'activé mais comme Keypad [home][end][...]

Du coup un peu de reconf a faire à ce niveau-là. Si jamais Il est impossible de charger le module openDmx pensez abien faire un chmod 777 /dev/ttyUSB0 (en attendant de trouver une meilleur soluce)

Cheers, Benoit.

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 3 mois #1800 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re: Versions 3.
@Benoit
on va parler de la 3.0.4 en privée (vu qu'elle n'est pas publique.....)

cela étant, pour ce qui est des FX, est-ce que le comportement est le même avec un FX fraichement créé, et un FX créé sur une session antérieure.
je veux dire par là, est-ce que l'erreur se produit aussi quand tu réouvres DL?

DL a planté aussi quand j'ai réassigné un Speed sur un sub assigné au speed d'un autre Fx.

est-ce que tu peux m'envoyer le résultat de gdb (cf l'échange de mail avec Oscar)

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 3 mois #1846 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re: Versions 3.
une première beta de la 3.0.4 est dispo,
merci d'écrire vos retours dans le post du forum adequat

++

nicolas

Connexion pour participer à la conversation.

Temps de génération de la page : 0.641 secondes
Propulsé par Kunena