Sélectionnez votre langue

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

2.3.1

Plus d'informations
il y a 13 ans 11 mois #1081 par Mesmer79
Réponse de Mesmer79 sur le sujet Re:2.3.1
salut,

Je viens d'essayer la 2.3.2 et toujours le même message d'erreur quand je modifie la séquence. y a-t-il que moi qui ai ce problème car je ne vois pas d'autre message à ce sujet.

Merci et @+

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1082 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:2.3.1
tu fais tes essaies à partir de la conduite que t'as postée?
peux-tu décrire en détail les manips que tu fais (pour essayer de reproduire le bug)?

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1083 par Mesmer79
Réponse de Mesmer79 sur le sujet Re:2.3.1
j'ai essayer sur plusieurs conduites même problème, j'ai aussi créer un nouveau show dès que je modifie la séquence (enregistrement de mémoire ou de temps) j'ai le message xlmSaveFormatFileEnc error

@+

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1084 par Mesmer79
Réponse de Mesmer79 sur le sujet Re:2.3.1
C'est encore moi

j' ai un nouveau phénomène avec la 2.3.2 je crée un show j'enregistre une cue et j' ai toujours le message xlmSaveFormatFileEnc error et jai le fichier conduite.xlm qui se vide je ferme DL j'ouvre à nouveau le show (il ne s'ouvrait plus avant) et j'ai le message: d:/Conduite/Show/conduite/conduite.xlm Document not parsed successfully.
les step et les cue sont à 0 les temps sont restés dés que j'enregistre de nouvelle mémoire tous revient dans l'ordre à part les cue enregistrées à la première mise en route les step se renumérotent et plus de message d'erreur????
ça à l'air de fonctionner correctement à la deuxième mise en route de DL

@+

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1085 par sl1200mk2
Réponse de sl1200mk2 sur le sujet Re:2.3.1

j' ai un nouveau phénomène avec la 2.3.2

c'est à ça que ça sert les bétas B)

je crée un show j'enregistre une cue et j' ai toujours le message xlmSaveFormatFileEnc error et jai le fichier conduite.xml qui se vide

ça c'est l'erreur issue de la 2.3.1

je ferme DL j'ouvre à nouveau le show (il ne s'ouvrait plus avant)

ça c'est la nouveauté de la 2.3.2

j'ai le message: d:/Conduite/Show/conduite/conduite.xml Document not parsed successfully.

toujours le meme fichier foiré

les step et les cue sont à 0 les temps sont restés

les step à 0 ??
si le fichier conduite.xmll est vide, comment les temps ont-ils pu rester ?????

dés que j'enregistre de nouvelle mémoire tous revient dans l'ordre à part les cue enregistrées à la première mise en route les step se renumérotent et plus de message d'erreur????

woo a woo ????
l'enregistrement d'une nouvelle mémoire entraine l'enregistrement de conduite.xml.
et dès que conduite.xml est enregistré tout rentre dans l'ordre.

est-ce que ça change quelque chose si tu ouvres ton show avec openRecent ou open ?

++
nico

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 13 ans 11 mois #1086 par Mesmer79
Réponse de Mesmer79 sur le sujet Re:2.3.1
salut,

je peux ouvrir le show avec open ou open récent ça fonctionne

merci et @+

Connexion pour participer à la conversation.

Temps de génération de la page : 0.392 secondes
Propulsé par Kunena