Select your language

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Hexler TouchOSC - Remote for IPhone && Android

More
8 years 6 months ago #11002 by sl1200mk2
c'est ça, tout le monde sur le routeur

et si t'as une node en POE, et que t'as un switch POE, c'est tout le monde sur le switch POE (le routeur wifi aussi)

++

nicolas

Please Log in to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #11003 by aroom

breizhinours wrote: mais l'icone wifi sur l'iphone n'apparait pas...
Merci


a mon souvenir, ça arrive que tu sois bel et bien connecté à ton réseau had oc et que tu n'ai pas l'icône du wifi pour autant. (tu es connecté au device, mais pas à internet, un truc comme ça...)

regardes bien tes adresses ip, genre que celle de ton ordi et ton iPhone soit sur le même réseau, mais avec une adresse différente.
Last edit: 8 years 6 months ago by aroom.

Please Log in to join the conversation.

More
8 years 5 months ago #11143 by breizhinours
j'ai reçu mon routeur... mais impossible d'y connecter mon node...
comprend pas...
please help ! je suis nul en réseau. Y a t-il quelque chose à faire sur le routeur?

merci

Please Log in to join the conversation.

More
8 years 5 months ago #11144 by bgoubert
@breizhinours

ton node à quelle adresse ?

Sur le routeur il te faudra rentrer une ip fixe pour celui-ci, une autre pour ton ordi, une troisième pour ton phone ou pad.

Sur la plupart des routeurs, cela se fait avec l'adresse mac des machines dans la config réseau.

Donne moi la marque et le modèle et je vais essayer de voir si je peux t'aider plus avant.

bruno

Please Log in to join the conversation.

More
8 years 5 months ago #11145 by breizhinours
Salut bgoubert
le routeur que j'ai acheté est un TP link WR841N
si tu peux m'aider je te serai éternellement reconnaissant...

J'arrive maintenant à avoir dlight + node en stable
Capture aussi normalement mais il plante souvent. Après c'est sans doute lié à mes différents essais d'adresses IP un peu partout sur toutes les machines...
Il me reste à connecter mon iphone.
Pour l'instant j'arrive à recevoir les info de dlight vers iphone mais pas de l'iphone vers dlight, le principal quoi :)

J'ai mis dans OSC en host : l'adresse ip ethernet donné par mon mac (car le routeur est en ethernet)
et dans dlight j'ai mis l'adresse ip donnée par mon iphone

merci pour ton aide... je suis près du but je sais...

Please Log in to join the conversation.

More
8 years 5 months ago #11146 by bgoubert
@breizhinours

ce n'est pas suffisant d'utiliser les adresses dhcp distribuées par le routeur, il les attribue au petit bonheur la chance en fonction de l'ordre d'arrivée des machines donc elles changent régulièrement, et faut tout refaire.

As tu mis des ip fixes pour toutes tes machines ?


genre 10.0.0.10 pour l'ordi
10.0.0.11 pour le phone
10.0.0. ? pour le node.

chez tplink il appellent ça réservation d'adresse. En général, il faut le faire à partir des adresses mac des machines.

dans le setup de dlight OSC vire toutes les adresses ip que tu avais mises et recommence avec les fixes.

dans ton phone OSC tu mets l'adresse fixe de ton ordi (host), port 7000 outgoing
port 7001 incoming.

dans capture je sais pas.

En tout cas l'important est d'avoir des adresses fixes, sinon c'est le bordel.

bruno

Please Log in to join the conversation.

Time to create page: 0.633 seconds
Powered by Kunena Forum