Select your language

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.3.04

More
2 years 3 days ago - 2 years 3 days ago #23179 by srbaba
Replied by srbaba on topic 4.3.04
Salut Nico.
J'ai un petit bug avec le "Shortcuts Editor". Ça me le fait au boulot (mac M1 DL4.3.03) et je viens de tester à la maison (Mac 10.15 4.3.04), c'est pareil.
Lorsque je sauvegarde les raccourcis en xml, le raccourci "&" qui pointe vers "1" dans la colonne "shortcuts2" n'est pas sauvegardé. J'ai vérifié, il n'apparait pas dans le fichier xml. Par conséquence, il n'est plus paramétré lorsque j' importe un fichier de shortcuts.
C'est pas très grave, c'est pour info!
A+
Last edit: 2 years 3 days ago by srbaba.

Please Log in to join the conversation.

More
2 years 3 days ago #23180 by sl1200mk2
Replied by sl1200mk2 on topic 4.3.04
@srbaba
ah ben ça alors !! t'as raison !!
en UTF-8, les balises html commencent par &, du coup l'enregistreur xml ne comprend pas...

je vais essayer de le gruger :)
merci de ton retour

++

nicolas

Please Log in to join the conversation.

More
2 years 3 days ago #23181 by sl1200mk2
Replied by sl1200mk2 on topic 4.3.04
ça y est, c'est fixed pour la 4305 :)

++

nicolas
The following user(s) said Thank You: srbaba

Please Log in to join the conversation.

More
1 year 11 months ago #23217 by sl1200mk2
Replied by sl1200mk2 on topic 4.3.04
4.3.05 is online

++

nicolas

Please Log in to join the conversation.

Time to create page: 0.699 seconds
Powered by Kunena Forum