Select your language

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

4.2.10

More
2 years 5 months ago #22638 by sl1200mk2
Replied by sl1200mk2 on topic 4.2.10
ok,
et t'as essayé de la lancer via le terminal:
getdlight.com/wiki/index.php/Lancer_le_logiciel_via_le_terminal

nicolas

Please Log in to join the conversation.

More
2 years 5 months ago #22639 by sonolivier85
Replied by sonolivier85 on topic 4.2.10
Même chose.
Voici le message de Terminal:
Last login: Sun Jan 23 09:58:28 on console
MacBook-Pro-de-Olivier-177:~ oliviercolombet$ /Applications/DLight.app/Contents/Resources/DLight
application-specific initialization failed: Can't find a usable tk.tcl in the following directories:
//zipfs:/app/tk_library //zipfs:/lib/tk/tk_library //zipfs:/lib/tk /opt/local/lib/tk8.7 /Applications/DLight.app/Contents/lib/tcl8.7/tk8.7 /Applications/DLight.app/Contents/lib/tcl8.7/tk8.7/Resources/Scripts /Applications/DLight.app/Contents/lib/tk8.7 /Applications/DLight.app/Contents/lib/tk8.7/Resources/Scripts /opt/local/lib/tk8.7 /opt/local/lib/tk8.7/Resources/Scripts /Applications/DLight.app/Contents/lib/tk8.7 /Applications/DLight.app/lib/tk8.7 /Applications/DLight.app/Contents/library

/Applications/DLight.app/Contents/lib/tk8.7/tk.tcl: version conflict for package "tk": have 8.7a6, need exactly 8.7a4
version conflict for package "tk": have 8.7a6, need exactly 8.7a4
while executing
"package require -exact tk 8.7a4"
(file "/Applications/DLight.app/Contents/lib/tk8.7/tk.tcl" line 14)
invoked from within
"source /Applications/DLight.app/Contents/lib/tk8.7/tk.tcl"
("uplevel" body line 1)
invoked from within
"uplevel #0
    "


    This probably means that tk wasn't installed properly.

Please Log in to join the conversation.

More
2 years 5 months ago #22640 by srbaba
Replied by srbaba on topic 4.2.10
Salut!
Merci pour cette nouvelle version!
Pour ma part, je suis sur un MAC M1 avec Big Sur. Le système refuse de lancer cette version, me prétextant qu'il me faut la version 12 de MacOS.
C'est voulu?

Please Log in to join the conversation.

More
2 years 5 months ago #22641 by sl1200mk2
Replied by sl1200mk2 on topic 4.2.10
@Olivier,
ah zut !!
Comment cette erreur a-t-elle pu se glisser là... damned.
Donc je vais essayer de corriger ça cet aprèm.
peux-tu stp me donner ton mail (via le formulaire de contact du site) pour que je t'envoie un version de test avant publication?
(ici ça tourne nickel...)

@srbaba
hmmm, sacré macOS... donc effectivement j'avais zappé que maintenant il peut y avoir plusieurs système d'exploitations sur les M1.
Une question avant de tout refaire:
pourquoi tu n'updates pas vers macOS12? La politique d'Apple c'est quand même de suivre l'évolution des macOS...

++

nicolas

Please Log in to join the conversation.

More
2 years 5 months ago #22642 by srbaba
Replied by srbaba on topic 4.2.10
Merci pour ta réponse.
Je reste assez réticent aux mises à jour quand tout fonctionne. En général elles amènent leur lot de problème...
Mais si c'est embêtant pour toi, je suis (presque) pret à sauter le pas :) !

Please Log in to join the conversation.

More
2 years 5 months ago #22647 by sl1200mk2
Replied by sl1200mk2 on topic 4.2.10
@srbaba,
pour moi c'est pas que c'est embêtant, c'est que tant qu'a avoir un proc M1, autant avoir les macOS qui exploitent au mieux la machine.

Donc pour DL, je pense que je vais écrire macOS12_Minimum pour la version M1.
Franchement ya aucun intérêt à rester sur macOS11.

++

nicolas

Please Log in to join the conversation.

Time to create page: 0.617 seconds
Powered by Kunena Forum