Select your language

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Import ASCII depuis EOS incomplet

More
2 months 2 weeks ago #26415 by sl1200mk2
la version de DL (4.4.07) que j'ai utilisé pour produire le .sho à partir de l'ascii est en ligne.

++

nicolas

Please Log in to join the conversation.

More
2 months 1 week ago #26464 by sl1200mk2
dans la prochaine version de DL44 (aka DL 4.4.10) les DLinks font références aux Presets lorsqu'il y a lieu de le faire.

++

nicolas

Please Log in to join the conversation.

More
2 months 1 week ago #26468 by Tatankah
Salut Nicolas,

Désolé pour le délai de réponse, je suis actuellement en résidence et donc peu disponible.
Je suis toutefois reparti de ton dernier fichier, je te remercie beaucoup pour le boulot que tu as fait dessus. J'ai finalement retranscrit pas mal de paramètres à la main, pour lesquels la conversion ne s'était pas faite.

Juste, pour ton information : j'ai remarqué que la logique de wait/follow associés aux cues entre EOS et DL était différente, ce qui implique des décalages dans la conversion. Par exemple, un wait de 2s sur la cue 2 indique le temps d'attente avant de passer automatiquement de la cue 1 à 2 pour DL, et le temps d'attente avant d'enchaîner de la cue 2 à la 3 pour EOS. Cela créé ainsi un décalage dans l'ensemble de la conduite. A voir s'il y a possibilité d'y remédier ?
Par ailleurs, j'ai remarqué que (en tout cas dans la version 4.4.07 que j'utilise actuellement), les Timelinks des paramètres des devices ne s'enregistrent pas et disparaissent une fois le logiciel quitté. Il faut ainsi les réécrire à chaque lancement de DL.

Merci pour ton appui et tout le travail que tu fournis !
Ben

Please Log in to join the conversation.

More
2 months 1 week ago #26469 by sl1200mk2
hello,
merci de ton retour et pas de soucis pour ta réponse, j'ai continué de bosser avec ton fichier.

concernant les Wait, DL ne comprend qu'un temps à partir du moment où le step est chargé dans le registre de préparation. DL ne connait pas de 'Follow' au sens ou le prochain step est lancé xx secondes après le lancement du GO.
sur l'ascii que j'ai il y a un FollowOn de 0.8s entre la cue 2 et 2.2. C'est de ça par exemple dont tu parles?

concernant les TLinks, ça fonctionne bien dans la 4410 que je vais mettre en ligne bientôt (genre demain j'espère).

++
 

nicolas

Please Log in to join the conversation.

More
2 months 1 week ago #26476 by sl1200mk2
DL 4410 est en ligne

++

nicolas

Please Log in to join the conversation.

Time to create page: 0.309 seconds
Powered by Kunena Forum