Select your language

Résolution de problème : merci de consulter la FAQ et le Wiki

Aidez-nous à améliorer le contenu du Wiki et de la FAQ en les consultant. Le Wiki est mis à jour régulièrement et la FAQ permet une résolution rapide des principales embûches rencontrées. N'hésitez pas à nous faire parvenir vos suggestions d'amélioration sur le forum ou à éditer directement le Wiki ou la FAQ .

Probleme INPUT PATCH

More
3 months 1 day ago #26133 by moodjy
Probleme INPUT PATCH was created by moodjy
Bonjour,
En utilisant Millumin comme pluging pour Dlight en Artnet, j'ai un problème avec mon input patch, quand je patch une device avec un dimmer physique (4 canaux : 1 dimmer, 2 rouge, 3 vert, 4 bleu) j'ai l'impression que DL prend le cannal rouge comme dimmer et non plus comme une couleur et donc il ne m'envoie pas de rouge, mais le reste des couleur est OK, il m'envoie l'information de la couleur rouge dans le dimmer.
Je n'ai pas ce souci avec une device avec un dimmer virtuel (3canaux : 1 rouge, 2 vert, 3 bleu + dimmer virtuel dans le device listing).
Quelqu'un à déjà eu ce problème ?
Comment faire pour utiliser une device avec un dimmer physique ?
Merci d'avance !

Please Log in to join the conversation.

More
3 months 1 day ago #26134 by sl1200mk2
Replied by sl1200mk2 on topic Probleme INPUT PATCH
hello,
quelle version de DL utilises-tu?
peux-tu poster un .zip de ton sho pour voir?

++

nicolas

Please Log in to join the conversation.

More
3 months 1 day ago #26135 by moodjy
Replied by moodjy on topic Probleme INPUT PATCH
J'utilise la version 4.3.24 sous MAC M1 ventura

Please Log in to join the conversation.

More
3 months 1 day ago #26136 by sl1200mk2
Replied by sl1200mk2 on topic Probleme INPUT PATCH
alors est-ce que tu peux essayer avec la 4.3.27?

++

nicolas

Please Log in to join the conversation.

More
3 months 1 day ago #26137 by moodjy
Replied by moodjy on topic Probleme INPUT PATCH
la nouvelle version 4.3.27 ne change rien !
Attachments:

Please Log in to join the conversation.

More
3 months 1 day ago #26138 by sl1200mk2
Replied by sl1200mk2 on topic Probleme INPUT PATCH
alors j'ai essayé avec MadMapper et t'as absolument raison !!
je vais regarder ce qu'il se passe et je te tiens au courant

++

 

nicolas

Please Log in to join the conversation.

Time to create page: 0.294 seconds
Powered by Kunena Forum