Welcome, Guest
Username: Password:
  • Page:
  • 1

TOPIC:

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21518

  • peartree
  • peartree's Avatar Topic Author
  • Offline
  • Posts: 23
  • Thank you received: 0
Bonjour,

A 2 reprises hier, les commandes MIDI enregistrées (de mon NANOKONTROL2) se sont effacées d'un coup, plus rien !
Je n'ai pas l'impression d'avoir fait de mauvaise manip', et c'est la première fois que ça m'arrive.
Avez-vous déjà eu ce problème ?

Please Log in to join the conversation.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21535

  • sl1200mk2
  • sl1200mk2's Avatar
  • Offline
  • Posts: 8018
  • Karma: 78
  • Thank you received: 701
Hello,
C quelle version de DL et sur que OS ?
C le patch midi qui s'est effacé ou directement les affectations sur la nanoK?
++
nicolas

Please Log in to join the conversation.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21536

  • peartree
  • peartree's Avatar Topic Author
  • Offline
  • Posts: 23
  • Thank you received: 0
J'utilise la v4.0.30 et MAC OS 10.11.6.
C'est le patch MIDI qui s'est effacé.

Please Log in to join the conversation.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21537

  • peartree
  • peartree's Avatar Topic Author
  • Offline
  • Posts: 23
  • Thank you received: 0
Je viens d'installer la v4.2.04, mais elle ne veut pas s'ouvrir ! Strange !

Please Log in to join the conversation.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21538

  • sl1200mk2
  • sl1200mk2's Avatar
  • Offline
  • Posts: 8018
  • Karma: 78
  • Thank you received: 701
je pense que t'aurais bon compte de passer à la 4.2.04 et que ça ne devrait plus se produire.
la version 4.2.04 de DL est faites pour fonctionner avec XQuartz 2.8.
Donc il faut que t'installes XQuartz 2.8, que tu redémarres ton ordi puis que t'installes le nouveau DL.

dis moi si c'est ok.

++
nicolas

Please Log in to join the conversation.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21539

  • peartree
  • peartree's Avatar Topic Author
  • Offline
  • Posts: 23
  • Thank you received: 0
Le DMG de XQuartz 2.8 ne veut pas s'ouvrir, ça reste bloqué sur "Vérification ..."
Zut...
Attachments:

Please Log in to join the conversation.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21540

  • peartree
  • peartree's Avatar Topic Author
  • Offline
  • Posts: 23
  • Thank you received: 0
J'ai réussi à installer XQuartz 2.8, mais DL 4.2.04 ne veut toujours pas s'ouvrir...
Attachments:

Please Log in to join the conversation.

Last edit: by peartree.

Commandes MIDI qui s'effacent ! 3 weeks 5 days ago #21542

  • peartree
  • peartree's Avatar Topic Author
  • Offline
  • Posts: 23
  • Thank you received: 0
Pardon, ça marche, merci beaucoup !

L'interface est nouvelle !
Par rapport au problème d'effacement des données MIDI, je verrai avec le temps...

;)

Please Log in to join the conversation.

  • Page:
  • 1
Time to create page: 0.231 seconds
Powered by Kunena Forum

Login

Release :
4.2.04
 
Testing :
4.2.05_b8
 
 
incoming Training Course :
 
No upcoming event!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt